09:02:10 <priteau> #startmeeting blazar
09:02:10 <openstack> Meeting started Tue Jun  9 09:02:10 2020 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:02:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:02:13 <openstack> The meeting name has been set to 'blazar'
09:02:18 <priteau> #topic Roll call
09:03:04 <tetsuro> o/
09:03:12 <priteau> Hi tetsuro
09:05:17 <priteau> I was expecting suzhengwei to join today, but I cannot see them online
09:07:21 <priteau> Not on #openstack-masakari either
09:08:27 <priteau> We should reschedule the conversation about Masakari to next week. I'll send email to confirm
09:10:07 <priteau> I had not planned anything else to discuss today as I thought the Masakari discussion would be enough
09:10:34 <priteau> #topic Code review priorities
09:10:43 <tetsuro> likely so, because we had PTG recently
09:10:54 <priteau> A few patches are waiting for a second +2
09:10:58 <priteau> https://review.opendev.org/#/c/731943/
09:11:01 <priteau> https://review.opendev.org/#/c/731944/
09:11:04 <priteau> https://review.opendev.org/#/c/730087/
09:12:41 <tetsuro> No problem found
09:15:30 <priteau> We also have these patches recently submitted and not yet reviewed: https://review.opendev.org/#/q/-age:3week+branch:master+NOT+label:Workflow%253E%253D1+(NOT+label:Code-Review-1%252Cblazar-core)+label:Verified%253E%253D1%252Czuul+NOT+label:Code-Review%253E%253D2+(project:openstack/blazar+OR+project:openstack/blazar-dashboard+OR+project:openstack/blazar-nova+OR+project:openstack/blazar-spec
09:15:30 <priteau> s+OR+project:openstack/blazar-tempest-plugin+OR+project:openstack/python-blazarclient)+status:open+NOT+label:Code-Review%253C%253D-2
09:15:58 <priteau> Oops, broken link
09:16:26 <priteau> http://tiny.cc/6iekqz
09:20:56 <priteau> This reminds me, I have created a review dashboard for Blazar
09:22:01 <priteau> #link http://tiny.cc/blazar-review-dashboard
09:22:26 <priteau> It's based on some dashboards from other projects I've been working with
09:23:36 <tetsuro> cool
09:26:44 <priteau> On another project I've also added a Backport-Candidate label in Gerrit. Could be useful for Blazar too?
09:27:57 <priteau> We don't have many backports ongoing though, so a bit overkill
09:28:06 <priteau> #topic AOB
09:28:11 <priteau> Anything else to share today?
09:30:28 <tetsuro> Nope
09:30:50 <priteau> #action priteau send email to reschedule Masakari discussion
09:31:09 <priteau> Nothing else from me, let's finish early today.
09:31:14 <priteau> Thanks tetsuro for joining
09:31:24 <tetsuro> Thanks priteau as always
09:31:36 <priteau> #endmeeting