09:00:15 <priteau> #startmeeting blazar
09:00:17 <openstack> Meeting started Tue Feb 18 09:00:15 2020 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:20 <openstack> The meeting name has been set to 'blazar'
09:00:47 <priteau> #topic Roll call
09:03:14 <priteau> ping tetsuro
09:03:15 <priteau> ping masahito
09:06:27 <masahito> o/
09:06:36 <masahito> Back to the keyboard :->
09:06:40 <priteau> Hi masahito
09:06:49 <masahito> Hi
09:06:58 <priteau> Is tetsuro around?
09:07:19 <masahito> No
09:08:30 <priteau> Maybe he'll join later
09:08:33 <priteau> Agenda for today:
09:08:44 <priteau> Vancouver 2020 PTG Survey
09:08:44 <priteau> Project PTL & Contrib Docs
09:08:44 <priteau> Update on specs work
09:08:46 <priteau> Code review priority
09:08:48 <priteau> AOB
09:08:54 <priteau> #topic Vancouver 2020 PTG Survey
09:09:32 <priteau> The foundation is asking if we're planning to meet at the Project Teams Gathering event in June 2020
09:09:41 <priteau> Options are:
09:09:43 <priteau> Yes, Absolutely
09:09:43 <priteau> Maybe, Still Considering it
09:09:43 <priteau> No, Certainly Not
09:09:53 <priteau> masahito: Are you planning to travel there?
09:10:20 <masahito> I want to travel there, but not decided yet.
09:11:25 <masahito> Because of the corona virus :-<
09:13:15 <priteau> We still have more time to discuss, answers are expected by March 2nd
09:13:28 <priteau> It would be good to know if tetsuro is planning to travel there
09:14:00 <priteau> If we attend we will have to answer the usual questions about time needed for meetings and size of room
09:14:13 <priteau> I will reschedule this discussion for next week
09:14:19 <tetsuro> o/
09:14:30 <priteau> Hi tetsuro, just in time!
09:14:40 <priteau> What are your plans for Vancouver?
09:14:45 <tetsuro> sorry for being late the previous mtg was over just now
09:15:00 <tetsuro> at least I will be there
09:16:47 <priteau> I might go as well, still to be decided
09:17:29 <priteau> I will extend the invitation to Chameleon folks, Chicago - Vancouver isn't a massive travel
09:19:06 <priteau> I guess for now we're saying "Maybe, Still Considering it", and if more people answer, it would be "Yes, Absolutely"
09:19:21 <masahito> +1
09:19:28 <priteau> Let's discuss this again in the coming weeks.
09:19:54 <priteau> #topic Project PTL & Contrib Docs
09:20:11 <priteau> There were some updates from diablo_rojo sent to the ML
09:20:40 <priteau> We have a template to start from
09:20:42 <priteau> #link https://opendev.org/openstack/cookiecutter/src/branch/master/%7b%7bcookiecutter.repo_name%7d%7d/doc/source/contributor/contributing.rst
09:21:20 <priteau> I can work on this unless someone else wants to volunteer?
09:21:43 <priteau> The goal should be completed by release time
09:23:31 <priteau> #action Complete Project PTL & Contrib Docs goal
09:24:43 <priteau> #topic Update on specs work
09:25:25 <priteau> We have three specs currently proposed for Ussuri
09:25:34 <priteau> Support preemptible instances with Blazar: https://review.opendev.org/#/c/701286/
09:25:44 <priteau> Network segment reservation: https://review.opendev.org/#/c/674089/
09:25:55 <priteau> Flexible reservation usage enforcement: https://review.opendev.org/#/c/707042/
09:26:27 <priteau> masahito: Would you be able to take another look at the preemptible one and approve if OK?
09:26:33 <priteau> It has a +2 from Tetsuro
09:27:56 <masahito> got it.
09:28:46 <priteau> I uploaded a new version of the network segment spec yesterday with some small fixes.
09:28:57 <priteau> It has two +2 already, we could approve?
09:29:18 <priteau> Thanks tetsuro for the initial review on usage enforcement spec, I haven't had time to read it yet.
09:30:52 <masahito> Done
09:31:37 <priteau> Thank you, I will approve both if that's OK with you.
09:33:30 <priteau> I will review the usage enforcement spec as soon as possible.
09:33:51 <priteau> #topic Code review priority
09:34:27 <priteau> Given that network reservation spec is approved, priority would be to review the related code: https://review.opendev.org/#/c/668749/
09:35:02 <priteau> It probably doesn't match exactly the latest spec (e.g. for DB fields), but should be easy to update
09:37:30 <priteau> #topic AOB
09:38:35 <priteau> There should be a release of python-blazarclient 1.0.0 (python3 only) today
09:38:52 <priteau> Thank you tetsuro for reviewing the bugfix I wanted to integrate
09:39:27 <tetsuro> np, that was a reasonable change. Thank you, too.
09:40:09 <priteau> I still need to update the release patches
09:41:05 <priteau> Sorry I got the version number wrong, it is not 1.0.0 but 3.0.0
09:41:21 <priteau> Anything else to share?
09:45:09 <priteau> If not let's end a bit early
09:45:16 <priteau> Thanks both for participating
09:45:16 <masahito> nothing from my side.
09:45:25 <priteau> Have a good rest of the week
09:45:35 <masahito> Thanks!
09:45:40 <priteau> #endmeeting