#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:02 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:50)
  2. PTG and virtual PTG (priteau, 09:03:33)
    1. ACTION: Share virtual PTG meeting info (priteau, 09:06:26)
    2. https://www.openstack.org/PTG (priteau, 09:06:55)
    3. ACTION: Create Project Onboarding slides based on Vancouver material (priteau, 09:20:05)
    4. ACTION: Create Project Update slides based on Denver material (priteau, 09:20:41)

  3. Train release (priteau, 09:23:31)
  4. Code review priorities (priteau, 09:34:51)
  5. AOB (priteau, 09:40:28)


Meeting ended at 09:45:56 UTC (full logs).

Action items

  1. Share virtual PTG meeting info
  2. Create Project Onboarding slides based on Vancouver material
  3. Create Project Update slides based on Denver material


People present (lines said)

  1. priteau (66)
  2. tetsuro (5)
  3. bertys (4)
  4. openstack (3)
  5. masahito (1)


Generated by MeetBot 0.1.4.