#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:04 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:18)
  2. PTG and virtual PTG (priteau, 09:03:16)
    1. Blazar virtual PTG meeting for the Ussuri cycle will be on Thu Oct 31, 9-11 AM UTC (priteau, 09:23:27)
    2. https://etherpad.openstack.org/p/blazar-ptg-ussuri (priteau, 09:26:12)
    3. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24373/blazar-project-update-november-2019 (priteau, 09:27:28)
    4. ACTION: priteau Start Project Update slides (priteau, 09:28:45)

  3. Train release (priteau, 09:32:26)
  4. Code review priorities (priteau, 09:37:59)
    1. https://review.opendev.org/#/c/683099/ (priteau, 09:39:36)
    2. https://review.opendev.org/#/c/655838/ (priteau, 09:39:39)
    3. https://review.opendev.org/#/c/674089/ (priteau, 09:39:44)

  5. AOB (priteau, 09:42:15)


Meeting ended at 09:44:46 UTC (full logs).

Action items

  1. priteau Start Project Update slides


Action items, by person

  1. priteau
    1. priteau Start Project Update slides


People present (lines said)

  1. priteau (72)
  2. tetsuro (14)
  3. bertys (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.