#openstack-meeting-alt: blazar

Meeting started by masahito at 09:00:47 UTC (full logs).

Meeting summary

  1. RollCall (masahito, 09:01:00)
  2. blazarclient 1.1.1 (masahito, 09:03:21)
    1. https://review.openstack.org/#/c/576402/ (masahito, 09:03:55)

  3. API change (masahito, 09:07:02)
    1. https://review.openstack.org/#/c/573647/ (masahito, 09:07:45)
    2. http://specs.openstack.org/openstack/api-wg/guidelines/api_interoperability.html#evaluating-api-changes (masahito, 09:08:54)
    3. AGREED: refactor response code as soon as possible, then follow the API guideline (masahito, 09:26:47)

  4. AOB (masahito, 09:29:13)
    1. AGREED: write a releasenote for the response code refactoring (masahito, 09:30:02)
    2. https://review.openstack.org/#/c/575021/ (hiro-kobayashi_, 09:32:37)
    3. https://review.openstack.org/#/c/576343/ (hiro-kobayashi_, 09:36:07)


Meeting ended at 09:53:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. masahito (59)
  2. hiro-kobayashi_ (30)
  3. priteau (17)
  4. tetsuro_ (6)
  5. bertys (5)
  6. tetsuro (3)
  7. tetsur___ (3)
  8. openstack (3)
  9. hiro-kobayashi (2)


Generated by MeetBot 0.1.4.