09:00:34 <masahito> #startmeeting blazar
09:00:35 <openstack> Meeting started Tue Jul 11 09:00:34 2017 UTC and is due to finish in 60 minutes.  The chair is masahito. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:39 <openstack> The meeting name has been set to 'blazar'
09:01:01 <masahito> #topic RoleCall
09:01:12 <hiro-kobayashi> o/
09:01:15 <masahito> #topic RollCall
09:01:17 <hrito> o/
09:01:21 <priteau> o/
09:01:22 <tejaswi> o/
09:01:29 <masahito> sorry, wrong topic.
09:01:49 <masahito> today's agenda is..
09:01:54 <masahito> 1. Denver PTG
09:02:02 <masahito> 2. Sydney Summit CFP
09:02:08 <masahito> 3. status update
09:02:10 <masahito> 4. AOB
09:02:11 <bertys> o/
09:02:14 <masahito> anything else?
09:03:20 <masahito> #topic Denver PTG
09:04:45 <masahito> we can't have official time slots in the PTG, but it's good to discuss the priorities to the next release at that time.
09:05:05 <hiro-kobayashi> +1
09:05:22 <masahito> first question is should we have physical meetup or virtual meetup?
09:05:57 <priteau> For sure I won't be in Denver. I am not even sure that I would be able to attend a virtual meetup.
09:05:58 <masahito> I heard some of main contributors can't come to the PTG.
09:06:08 <hiro-kobayashi> I'm sorry but I cannot attend physically
09:07:13 <masahito> got it.
09:08:13 <masahito> virtual meetup sounds good to us.
09:09:14 <hrito> I can attend virtual meetup
09:09:17 <masahito> priteau: if the meetup is different week, does it work?
09:09:54 <priteau> I can't predict in advance ;-) Choose the date most convenient for you, and I will do my best to join.
09:10:21 <masahito> priteau: got it.
09:10:44 <masahito> I'll organize the meetup in the week of PTG.
09:11:14 <hiro-kobayashi> thanks!
09:11:22 <masahito> #action make arrangements of the virtual meetup for Q release (masahito)
09:12:09 <masahito> I'll check and listing the time zone we could join to next meeting or later.
09:12:19 <masahito> anything else for the PTG?
09:13:31 <masahito> #topic SydneySummit CFP
09:14:34 <masahito> we discussed it's good to propose project's official talk for the summit last week.
09:14:51 <masahito> the idea of the talk is https://etherpad.openstack.org/p/blazar-cfp-sydney
09:15:12 <masahito> hiro-kobayashi: thanks for preparing the etherpad page.
09:15:31 <hiro-kobayashi> masahito: my pleasure :-)
09:16:12 <masahito> current idea is 'project update' talk.
09:16:43 <masahito> this talk looks good to me.
09:16:57 <priteau> +1
09:17:22 <hiro-kobayashi> +1
09:17:39 <hiro-kobayashi> We should chose presenters
09:17:47 <masahito> does someone have other ideas?
09:18:03 <masahito> hiro-kobayashi: go ahead.
09:18:12 <hiro-kobayashi> priteau: you cannot join the summit, right?
09:18:23 <priteau> Sorry, I cannot go to Sydney
09:18:34 <hiro-kobayashi> priteau: ok
09:19:02 <masahito> bertys: tejaswi: do you have a plan to go there?
09:19:28 <tejaswi> masahito: I cannot go to the summit
09:19:39 <bertys> masahito: not decided yet
09:20:13 <tejaswi> masahito: I asked Tariq or Arun to let Gerald and you know if they are going to the summit
09:20:14 <masahito> tejaswi: bertys: ok
09:20:50 <masahito> tejaswi: oh, I see.
09:21:45 <hiro-kobayashi> for project update session, we should care diversity of company
09:21:47 <masahito> as someone wrote the etherpad, it's good to present the talk from different companies.
09:21:56 <hiro-kobayashi> +1
09:22:04 <masahito> hiro-kobayashi: right.
09:22:51 <hiro-kobayashi> And I think it's better PTL makes a presentation, how do you think?
09:23:07 <masahito> if no one can't attend, I'm okay to be listed there.
09:23:38 <masahito> hiro-kobayashi: I think so.
09:23:50 <hiro-kobayashi> Ashiq could also join
09:24:08 <priteau> masahito: It would be great if you can present
09:24:36 <masahito> but if someone more than two is ok to be listed there, I'll pass the seat to them.
09:24:47 <hiro-kobayashi> It's good that presenters will be masahito, Ashiq, and ideally from different company
09:25:01 <masahito> the presenter could be hiro-kobayashi, me and someone.
09:25:06 <hiro-kobayashi> if no one from other company, of course I can join
09:26:05 <hiro-kobayashi> masahito: We are in same company, so ideally both of us should not join
09:26:30 <hiro-kobayashi> How about asking r-mibu?
09:26:59 <hiro-kobayashi> or someone from HPE
09:27:12 <masahito> bertys: do you know GeraldK will be there?
09:27:42 <bertys> masahito: also not decided for GeraldK
09:29:12 <bertys> If Ashiq can go to Sydney, I or GeraldK will be there as well
09:29:52 <masahito> IMO, the presenter should have some activities in P cycle. So the candidates are r-mibu, GeraldK or bertys, based on the discussion.
09:30:53 <masahito> activities means reviewing patches/pushing patches/reporting bugs/sending an email/etc...
09:31:03 <hiro-kobayashi> I thinks Ashiq is also a candidate
09:31:29 <hiro-kobayashi> because he made a presentation about Blazar at OPNFV Summit. That's also a contribution to Blazar
09:32:36 <masahito> hiro-kobayashi: oh, yeah. right.
09:33:24 <masahito> then, I'll ping all whether it's ok to be listed or not.
09:33:37 <hiro-kobayashi> thanks
09:34:38 <masahito> hiro-kobayashi: if no one is not ok or not decided to go there, then we can submit it with you and me as a presenter.
09:34:51 <hiro-kobayashi> OK
09:35:13 <masahito> then let's add them later if needed :-)
09:36:16 <masahito> anything else for the CFP.
09:37:33 <masahito> #topic status update
09:38:21 <masahito> does someone have updates to share?
09:38:37 <hiro-kobayashi> Can I?
09:39:12 <hiro-kobayashi> I've pushed a patch of Blazar-dashboard https://review.openstack.org/#/c/480331/
09:39:13 <masahito> hiro-kobayashi: sure, you have a floor
09:39:27 <hiro-kobayashi> Thanks a lot, priteau
09:39:49 <priteau> No problem!
09:39:56 <hiro-kobayashi> The patch does not include calendar view
09:40:30 <hiro-kobayashi> And it does not access Blazar DB
09:40:51 <bertys> hiro-kobayashi: well done for a first version
09:40:58 <bertys> priteau: thanks
09:41:05 <hiro-kobayashi> bertys: thanks for your review!
09:41:08 <masahito> hiro-kobayashi: thanks the great work!
09:41:26 <masahito> I'll review it.
09:41:43 <hiro-kobayashi> masahito: thanks
09:42:09 <hiro-kobayashi> And I've been working on the update-reserved-capacity blueprint
09:42:28 <masahito> hiro-kobayashi: do you have a plan to push the calendar view in Pike?
09:43:10 <hiro-kobayashi> masahito: It depends on the copyright
09:44:04 <hiro-kobayashi> priteau: Please let me know if copyright for the calendar view getting clear
09:45:04 <masahito> hiro-kobayashi: I see. please add a blueprint for the calendar view if you don't push the patch to P cycle.
09:45:07 <priteau> Sure I will. But I think maybe a rewrite would allow us to make sure it uses libraries that are OK for Horizon and add support in the API for fetching the required data
09:45:17 <hiro-kobayashi> masahito: OK
09:46:28 <masahito> it's a remainder and we can think of implementing our own new view or not as a priority for Q cycle.
09:46:29 <hiro-kobayashi> priteau: thanks. ideally yes we should rewrite it more safely
09:47:30 <masahito> hiro-kobayashi: anything else?
09:48:01 <hiro-kobayashi> yes. I'll push a patch for update-reserved-capacity bp in this week
09:48:10 <hiro-kobayashi> so please review it, too :-)
09:48:26 <hiro-kobayashi> That's all from my side
09:48:29 <masahito> hiro-kobayashi: great! thanks a lots!
09:49:13 <masahito> ok, I'll do my quick update.
09:49:31 <masahito> I pushed some patches for the new instance reservation.
09:49:57 <hiro-kobayashi> Thanks for a lot of works for it!
09:50:02 <masahito> thanks all for reviewing it!
09:50:13 <masahito> the patches is listed here https://review.openstack.org/#/q/topic:bp/new-instance-reservation
09:51:11 <masahito> most of main logic is pushed already, so I'm checking it in my local now.
09:51:40 <bertys> masahito: same here
09:51:58 <masahito> that's from my side.
09:52:32 <masahito> last 8 mins.
09:52:36 <priteau> Thanks masahito and hiro-kobayashi
09:53:07 <priteau> On my side I am pushing patches that have been developed in Chameleon in the last 2.5 years
09:53:36 <priteau> Two merged, two in review, still a few more to come
09:53:45 <masahito> priteau: it's nice work.
09:53:56 <hiro-kobayashi> thanks!
09:54:49 <masahito> we're receiving feedbacks from operators and fixing it. The development cycle is great!
09:56:05 <masahito> anything else for status update?
09:57:08 <masahito> #topic AOB
09:58:03 <masahito> hiro-kobayashi and me can't join next meeting. Should we skip or not?
09:58:51 <masahito> Based on the previous meeting, we skipped the meeting if two of us can't join a meeting.
09:59:00 <bertys> ok for me to skip
10:00:05 <priteau> Fine for me
10:00:40 <masahito> ok. then skip the next meeting.
10:01:31 <masahito> I'll send it to openstack-dev ML at this Fri. if you want to have the meeting, please let me know ;-)
10:02:02 <masahito> running out of time
10:02:07 <masahito> Thanks all!
10:02:14 <priteau> Thanks everyone, bye
10:02:20 <bertys> bye all
10:02:30 <masahito> #endmeeting