#openstack-meeting-alt: blazar

Meeting started by hiro-kobayashi at 09:00:37 UTC (full logs).

Meeting summary

  1. Rollcall (hiro-kobayashi, 09:01:01)
  2. Action items from the last meeting (hiro-kobayashi, 09:02:53)
    1. https://blueprints.launchpad.net/blazar (hiro-kobayashi, 09:07:23)

  3. v0.2.0 status (hiro-kobayashi, 09:13:04)
    1. https://github.com/openstack/blazar/tree/master/doc/source (hiro-kobayashi, 09:30:31)
    2. https://review.openstack.org/#/c/436557/ (hiro-kobayashi, 09:37:31)
    3. ACTION: tejaswi to open bug about 'host update' (hiro-kobayashi, 09:45:45)
    4. https://review.openstack.org/436557 (masahito, 09:50:32)
    5. https://review.openstack.org/#/c/436690/ (masahito, 09:50:37)
    6. https://review.openstack.org/#/c/438293/ (masahito, 09:50:41)
    7. https://review.openstack.org/#/c/437004/ (masahito, 09:50:45)
    8. https://review.openstack.org/#/c/434775/ (masahito, 09:50:50)
    9. https://review.openstack.org/#/c/434777/ (masahito, 09:50:57)

  4. Deprecation rules (hiro-kobayashi, 09:56:09)
    1. https://governance.openstack.org/tc/reference/tags/assert_follows-standard-deprecation.html (priteau, 09:59:47)


Meeting ended at 10:02:53 UTC (full logs).

Action items

  1. tejaswi to open bug about 'host update'


Action items, by person

  1. tejaswi
    1. tejaswi to open bug about 'host update'


People present (lines said)

  1. hiro-kobayashi (92)
  2. priteau (51)
  3. masahito (43)
  4. tejaswi (10)
  5. openstack (9)
  6. GeraldK (6)
  7. bertys_ (1)


Generated by MeetBot 0.1.4.