#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:00 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:01:16)
    1. https://wiki.openstack.org/wiki/Meetings/Blazar#Agenda_for_December_20_2016 (priteau, 09:05:09)

  2. Action items from last call (priteau, 09:05:55)
    1. ACTION: Verify where id is provided in PUT and DELETE requests for v2 API (priteau) (priteau, 09:13:23)

  3. Feedback on Project Teams Gathering (PTG) (priteau, 09:21:10)
  4. User story and gap analysis (priteau, 09:32:34)
    1. https://etherpad.openstack.org/p/osux-persona-nocengineer Draft NOC engineer proposal (GeraldK, 09:32:39)
    2. ACTION: Review capacity management use case https://etherpad.openstack.org/p/osux-persona-nocengineer (priteau, 09:34:38)
    3. ACTION: Review capacity management user story (priteau) (priteau, 09:50:02)

  5. Discussion of new features (priteau, 09:51:01)
  6. Next meetings (priteau, 09:54:26)
    1. AGREED: Next meeting on January 10 (priteau, 09:59:10)


Meeting ended at 10:00:19 UTC (full logs).

Action items

  1. Verify where id is provided in PUT and DELETE requests for v2 API (priteau)
  2. Review capacity management use case https://etherpad.openstack.org/p/osux-persona-nocengineer
  3. Review capacity management user story (priteau)


Action items, by person

  1. openstack
    1. Review capacity management use case https://etherpad.openstack.org/p/osux-persona-nocengineer
  2. priteau
    1. Verify where id is provided in PUT and DELETE requests for v2 API (priteau)
    2. Review capacity management user story (priteau)


People present (lines said)

  1. priteau (81)
  2. masahito (25)
  3. GeraldK (22)
  4. r-mibu (8)
  5. openstack (4)
  6. bauzas (2)
  7. tejaswi (1)
  8. bertys (1)


Generated by MeetBot 0.1.4.