12:01:17 <xek> #startmeeting Barbican
12:01:17 <opendevmeet> Meeting started Tue Nov 14 12:01:17 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:17 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:01:17 <opendevmeet> The meeting name has been set to 'barbican'
12:01:22 <xek> #topic Roll Call
12:01:29 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung mharley lpiwowar
12:01:36 <xek> As usual our agenda can be found here:
12:01:44 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:03:46 <mharley> o/
12:06:03 <xek> mharley, \o
12:06:10 <xek> #topic Review Past Meeting Action Items
12:06:21 <xek> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-11-07-12.00.html
12:06:52 <xek> There were no action items from the last meeting
12:07:00 <xek> #topic Liaison Updates
12:07:40 <xek> lpiwowar is investigating an error in the SRBAC job
12:07:51 <xek> #link https://bugs.launchpad.net/barbican/+bug/2043457.
12:08:24 <xek> He thinks the fix can [should?] be done on both sides devstack/barbican
12:08:50 <xek> But doesn't know where is the proper place to do that
12:09:23 <xek> He also would say that Barbican should be able to handle this case
12:12:09 <xek> I concur - if the issue is during a write to the database, maybe a simple try/except would do the job
12:12:29 <xek> but I didn't look into it yet
12:13:41 <xek> #action look into https://bugs.launchpad.net/barbican/+bug/2043457
12:14:04 <xek> lpiwowar, how often does it happen? every CI run?
12:14:21 <xek> ok, let's continue...
12:14:40 <xek> #topic Open Discussion
12:16:32 <xek> and the last topic is:
12:16:35 <xek> #topic Bug Review
12:17:29 <mnederlof> i have one request, as we're new to this project, i'd like to ask what is needed to get this review going: https://review.opendev.org/c/openstack/barbican/+/900107
12:17:50 <xek> Nice, I'm just looking at this
12:18:05 <xek> #link https://bugs.launchpad.net/barbican/+bug/2042949
12:19:34 <xek> It's the right moment in the release cycle to introduce new features
12:20:03 <xek> So thank you, I'll take a look. I also added dmendiza and ade_lee to review
12:20:13 <mnederlof> awesome, thanks!
12:21:31 <xek> This is all for today, see y'all next week!
12:21:34 <xek> #endmeeting