12:00:38 <xek> #startmeeting barbican
12:00:38 <opendevmeet> Meeting started Tue Sep  5 12:00:38 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:38 <opendevmeet> The meeting name has been set to 'barbican'
12:00:46 <xek> #topic Roll Call
12:00:57 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung mharley lpiwowar
12:01:07 <xek> As usual our agenda can be found here:
12:01:11 <tosky> o/
12:01:17 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:01:18 <dmendiza[m]> 🙋‍♂️
12:02:02 <xek> morning :)
12:02:39 <xek> #topic Review Past Meeting Action Items
12:02:46 <xek> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-08-29-12.02.html
12:02:53 <xek> There were none
12:03:11 <xek> #topic Liaison Updates
12:05:38 <xek> We're after the Bobcat milestone
12:06:18 <xek> but there seems to be an issue with barbicanclient release - the gate is broken:
12:06:22 <xek> #link https://review.opendev.org/c/openstack/python-barbicanclient/+/891815
12:06:31 <xek> #link https://review.opendev.org/c/openstack/releases/+/892933
12:08:01 <xek> I'll have to look into it
12:08:37 <xek> #action Look into why python-barbicanclient gate is failing
12:10:04 <xek> #topic Open Discussion
12:10:07 <mharley> Only the functional tests are failing for now.
12:10:17 <mharley> I'm talking about the Python Barbican client.  That's odd.
12:10:36 <xek> and tox-docs
12:11:19 <mharley> Well, the 891815 patchset is only failing in functional.  I didn't check the other link yet.
12:12:04 <xek> Oh, right, I looked at the first run
12:13:46 <mharley> No worries.
12:15:23 <xek> Ok, let's continue to the last topic
12:15:30 <xek> #topic Bug Review
12:16:29 <xek> There are 2 new bugs from przemekkuczynski
12:17:05 <xek> #link https://bugs.launchpad.net/barbican/+bug/2033540
12:17:30 <xek> Which is more of a question: Did anyone tried configure barbican to use KMIP ?
12:18:06 <xek> The other one:
12:18:08 <xek> #link https://bugs.launchpad.net/barbican/+bug/2033620
12:19:10 <xek> raises an issue with creating more than one entry in secret store after configuring it with KMIP
12:19:47 <xek> @dmendiza do you happen to know what's going on there?
12:21:32 <xek> Looks like there is an "could not create key as it already exists" error, even though it's added with a different name
12:27:30 <xek> Let's wrap this up
12:27:37 <dmendiza[m]> Hmm...
12:27:51 <dmendiza[m]> Yeah, haven't used KMIP in ages
12:28:11 <mharley> I used it with Wi-Fi networks only. :-P
12:28:24 <xek> @dmendiza ack
12:28:42 <xek> lol
12:28:56 <xek> Alright, see y'all next week!
12:29:14 <xek> #endmeeting