#openstack-barbican: barbican

Meeting started by dmendiza[m] at 12:15:34 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 12:16:06)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (dmendiza[m], 12:21:25)

  2. Review Past Meeting Action Items (dmendiza[m], 12:21:35)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-06-06-12.00.html (dmendiza[m], 12:22:15)

  3. Liaison Updates (dmendiza[m], 12:22:55)
  4. DB cleaning (dmendiza[m], 12:24:54)
    1. https://docs.openstack.org/barbican/latest/admin/database_cleaning.html (dmendiza[m], 12:31:13)
    2. https://paste.opendev.org/show/bdZFMnIZrjiHocD2S3a4/ (rajiv, 12:31:19)
    3. https://opendev.org/openstack/barbican/src/branch/master/barbican/model/models.py#L386 (dmendiza[m], 12:33:02)
    4. https://opendev.org/openstack/barbican/src/branch/master/barbican/model/models.py#L453 (dmendiza[m], 12:33:17)

  5. Open Discussion (dmendiza[m], 12:48:24)
  6. Bug Review (dmendiza[m], 12:50:59)
    1. https://bugs.launchpad.net/barbican/+bugs?orderby=-id&start=0 (dmendiza[m], 12:51:21)
    2. https://bugs.launchpad.net/python-barbicanclient/+bugs?orderby=-id&start=0 (dmendiza[m], 12:52:51)
    3. ACTION: dmendiza to update python-barbicanclient launchpad to update Storyboard redirect (dmendiza[m], 12:54:13)
    4. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 12:54:43)
    5. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 12:54:59)


Meeting ended at 12:55:17 UTC (full logs).

Action items

  1. dmendiza to update python-barbicanclient launchpad to update Storyboard redirect


People present (lines said)

  1. dmendiza[m] (62)
  2. rajiv (22)
  3. tosky (4)
  4. opendevmeet (3)
  5. mharley (1)
  6. Luzi (1)


Generated by MeetBot 0.1.4.