12:03:59 <xek> #startmeeting barbican
12:03:59 <opendevmeet> Meeting started Tue Apr  4 12:03:59 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:03:59 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:03:59 <opendevmeet> The meeting name has been set to 'barbican'
12:04:04 <opendevmeet> xek: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
12:04:16 <xek> #topic Roll Call
12:04:22 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung
12:04:31 <xek> As usual the agenda is here:
12:04:37 <xek> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
12:05:07 <dmendiza[m]> 🙋
12:05:10 <xek> I'll keep this meeting brief, since I have to run in 15 minutes
12:05:23 <dmendiza[m]> Sorry I'm late, I can chair the meeting
12:05:36 <dmendiza[m]> Just do a #chair dmendiza[m]
12:05:49 <xek> oh, cool
12:05:58 <xek> #chair dmendiza[m]
12:05:58 <opendevmeet> Current chairs: dmendiza[m] xek
12:06:07 <dmendiza[m]> OK
12:06:12 <xek> didn't know it was possible
12:06:25 <xek> ok, I'll let you run it then :)
12:06:33 <dmendiza[m]> Cool
12:06:35 <dmendiza[m]> let's get started!
12:06:52 <dmendiza[m]> #topic Review Past Meeting Action Items
12:07:16 <dmendiza[m]> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-03-21-12.00.html
12:07:36 <dmendiza[m]> We didn't have any
12:07:37 <dmendiza[m]> #topic Liaison Updates
12:07:45 <dmendiza[m]> Nothing on my end for Release
12:07:51 <dmendiza[m]> tosky: around?
12:08:19 <dmendiza[m]> No tosky it seems
12:08:25 <dmendiza[m]> how about a d34dh0r53 ?
12:08:45 <tosky> uh, not really
12:08:54 <dmendiza[m]> hehe
12:08:54 <tosky> I mean, no updates :)
12:09:10 <dmendiza[m]> Cool beans, thanks tosky
12:09:33 <dmendiza[m]> #topic PTG Recap
12:09:34 <dmendiza[m]> #link https://etherpad.opendev.org/p/march2023-ptg-barbican
12:09:47 <dmendiza[m]> as you know Project Teams Gathering (PTG) was last week
12:09:58 <dmendiza[m]> the link above is for the etherpad we used for discussions
12:10:27 <dmendiza[m]> Some notable highlights is that we:
12:11:02 <dmendiza[m]> #info Completed Secret Consumers
12:11:23 <dmendiza[m]> #info Barbican is moving back to Launchpad
12:11:31 <dmendiza[m]> #link https://launchpad.net/barbican
12:13:28 <dmendiza[m]> I think that's the major highlights
12:13:39 <dmendiza[m]> slow progress on other topics that we've talked about before
12:13:45 <dmendiza[m]> Any questions/comments about the PTG?
12:17:39 <dmendiza[m]> OK, moving on
12:17:42 <dmendiza[m]> #topic Open Discussions
12:17:49 <dmendiza[m]> I don't see anything else on the agenda for today.
12:20:53 <dmendiza[m]> OK, moving on
12:21:05 <dmendiza[m]> I've re-activated the launchpad bug tracker
12:21:21 <dmendiza[m]> so we'll start checking that during bug triage
12:21:22 <dmendiza[m]> #topic Bug Review
12:21:50 <dmendiza[m]> 🎵 Hello Launchpad my old friend 🎵
12:21:55 <dmendiza[m]> #link https://bugs.launchpad.net/barbican/+bugs?orderby=-id&start=0
12:22:04 <dmendiza[m]> Obvs no new bugs since I've just reactivated it.
12:22:26 <dmendiza[m]> We'll migrate bugs off of Storyboard in the next few weeks.
12:23:36 <dmendiza[m]> Same for python-barbicanclient
12:23:37 <dmendiza[m]> #link https://bugs.launchpad.net/python-barbicanclient/+bugs?orderby=-id&start=0
12:25:38 <dmendiza[m]> Hmm... just noticed on Matrix that the link preview is still showing the notice that we moved to storyboard
12:25:41 <dmendiza[m]> so just ignore that for now
12:25:54 <dmendiza[m]> I think that'll go away now that we've reactivated the launchpad bug trackers
12:26:41 <dmendiza[m]> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
12:26:45 <dmendiza[m]> No new Castellan bugs
12:26:59 <dmendiza[m]> although, we did discuss a bug during PTG that was filed for Barbican that should be tracked here
12:27:07 <dmendiza[m]> so I'll move that over after this meeting
12:27:30 <dmendiza[m]> #action dmendiza[m] to open a Castellan LP bug to track the orphaned order issue
12:28:51 <dmendiza[m]> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
12:28:52 <dmendiza[m]> And no new Cursive bugs
12:28:52 <dmendiza[m]> That's it for the meeting this week
12:28:53 <dmendiza[m]> thanks for joining, everyone!
12:28:54 <dmendiza[m]> #endmeeting