#openstack-barbican: barbican

Meeting started by xek at 12:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:00:15)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:00:57)

  2. Review Past Meeting Action Items (xek, 12:02:24)
    1. ACTION: Look into why Zed release notes is broken https://docs.openstack.org/releasenotes/barbican/zed.html (xek, 12:04:04)

  3. Liaison Updates (xek, 12:04:32)
  4. Open Discussion (xek, 12:07:10)
  5. Bug Review (xek, 12:13:42)


Meeting ended at 12:17:25 UTC (full logs).

Action items

  1. Look into why Zed release notes is broken https://docs.openstack.org/releasenotes/barbican/zed.html


People present (lines said)

  1. xek (23)
  2. tosky (5)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.