#openstack-barbican: barbican

Meeting started by redrobot at 13:00:16 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:39)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:04)

  2. Review Past Meeting Action Items (redrobot, 13:03:22)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-08-11-13.00.html (redrobot, 13:03:45)
    2. ACTION: redrobot to submit a governance patch for the HSM repos (redrobot, 13:04:51)

  3. Liaison Updates (redrobot, 13:06:09)
  4. Kanban Review (redrobot, 13:07:03)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:07:11)

  5. Bug Review (redrobot, 13:11:28)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:11:43)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:12:13)

  6. Open Discussion (redrobot, 13:12:30)
  7. Wayward Reviews (redrobot, 13:17:50)
    1. https://tinyurl.com/ya2qgkw6 (redrobot, 13:17:51)
    2. https://review.opendev.org/#/c/721979/ (tosky, 13:19:00)


Meeting ended at 13:32:35 UTC (full logs).

Action items

  1. redrobot to submit a governance patch for the HSM repos


Action items, by person

  1. redrobot
    1. redrobot to submit a governance patch for the HSM repos


People present (lines said)

  1. redrobot (47)
  2. tosky (11)
  3. moguimar (9)
  4. openstack (3)
  5. Luzi (1)


Generated by MeetBot 0.1.4.