#openstack-barbican: barbican

Meeting started by redrobot at 13:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:26)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:03:05)

  2. Review Past Meeting Action Items (redrobot, 13:03:35)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-07-28-13.00.html (redrobot, 13:04:21)
    2. ACTION: redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects (redrobot, 13:04:56)

  3. Liaison Updates (redrobot, 13:05:37)
  4. Kanban Review (redrobot, 13:07:09)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:07:20)
    2. ACTION: redrobot to add a card to track Secret Consumers (redrobot, 13:09:20)

  5. Bug Review (redrobot, 13:11:08)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:11:25)
    2. https://bugs.launchpad.net/castellan (redrobot, 13:12:31)

  6. Wayward Reviews (redrobot, 13:12:58)
    1. https://tinyurl.com/ya2qgkw6 (redrobot, 13:13:18)
    2. https://review.opendev.org/#/c/728768/2 (moguimar, 13:14:00)

  7. Open Discussion (redrobot, 13:18:08)


Meeting ended at 13:33:49 UTC (full logs).

Action items

  1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
  2. redrobot to add a card to track Secret Consumers


Action items, by person

  1. redrobot
    1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
    2. redrobot to add a card to track Secret Consumers


People present (lines said)

  1. redrobot (50)
  2. moguimar (17)
  3. iurygregory (14)
  4. tosky (7)
  5. openstack (3)
  6. Luzi (2)


Generated by MeetBot 0.1.4.