#openstack-barbican: barbican

Meeting started by redrobot at 13:04:16 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:04:51)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:06:54)

  2. PTL Candidate (redrobot, 13:08:42)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003641.html (redrobot, 13:09:18)

  3. Release Schedule (redrobot, 13:12:30)
    1. https://releases.openstack.org/stein/schedule.html (redrobot, 13:12:39)

  4. Action Items from Last Week (redrobot, 13:20:00)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-03-05-13.00.html (redrobot, 13:20:23)
    2. ACTION: redrobot to add a story about fixing the dogtag unit tests (3) (redrobot, 13:21:23)

  5. Open Discussion (redrobot, 13:21:58)


Meeting ended at 13:33:04 UTC (full logs).

Action items

  1. redrobot to add a story about fixing the dogtag unit tests (3)


Action items, by person

  1. redrobot
    1. redrobot to add a story about fixing the dogtag unit tests (3)


People present (lines said)

  1. redrobot (57)
  2. rm_work (8)
  3. moguimar (4)
  4. ade_lee (3)
  5. openstack (3)
  6. Luzi (1)
  7. raildo (1)


Generated by MeetBot 0.1.4.