13:00:35 <redrobot> #startmeeting barbican
13:00:36 <openstack> Meeting started Tue Mar  5 13:00:35 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:40 <openstack> The meeting name has been set to 'barbican'
13:01:01 <redrobot> #topic Roll Call
13:01:02 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:10 <Luzi> O/
13:01:18 <redrobot> Good morning Luzi !
13:01:20 <Luzi> oh deformed head...
13:01:25 <Luzi> good morning redrobot
13:01:38 <moguimar> o/
13:01:58 <redrobot> egghead... need it for the big brain 😉
13:02:09 <redrobot> mornin moguimar!
13:02:16 <moguimar> hey d
13:02:36 <redrobot> as usuall our agenda can be found here:
13:02:39 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:02:50 <moguimar> lunch just arived xD
13:03:22 <redrobot> moguimar, nice
13:03:45 <moguimar> and I'm finally able to run oooq
13:04:01 <redrobot> moguimar, extra nice
13:04:09 <moguimar> not successfully. but at least run xD
13:04:24 <redrobot> I'm still waiting for my morning coffee to finish brewing 😴
13:04:42 <redrobot> Ok, let's get started
13:04:52 <redrobot> #topic Action Items from Last Meeting
13:04:59 <jaosorior> tw
13:05:02 <jaosorior> o/
13:05:03 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-02-26-13.01.html
13:05:31 <redrobot> First action item:
13:05:31 <redrobot> rm_work to add a story about fixing the dogtag unit tests
13:05:48 <redrobot> let me check Storyboard real quick
13:06:32 <redrobot> Doesn't look like rm_work got around to adding the story he wanted
13:06:37 <redrobot> so let's kick this to next week
13:06:52 <redrobot> #action rm_work to add a story about fixing the dogtag unit tests (2)
13:06:59 <redrobot> ok, moving on
13:07:14 <redrobot> #topic Denver Summit/Forum/PTG
13:07:34 <redrobot> I got an almost-confirmation from the boss
13:07:43 <redrobot> Actually I'd be shocked if I didn't get to go
13:08:09 <redrobot> So yay!  Maybe I'll get to see some of you folks in person (and meet some of y'all)
13:08:13 <Luzi> i am there too :)
13:08:20 <Luzi> will be
13:08:47 * Luzi is tired
13:08:57 <redrobot> nice, Luzi!  I'll be the guy with the red robot tattoo on his arm 😁
13:09:07 <redrobot> Well, nice that you're going, not that you're tired.
13:09:30 <redrobot> I added a new etherpad to start collecting ideas for the Forum/PTG
13:09:33 <redrobot> #link https://etherpad.openstack.org/p/barbican-train-ptg
13:09:44 <redrobot> There's nothing on there now
13:10:36 <redrobot> but I'll be adding the Castellan stuff we talked about last week
13:11:28 <moguimar> redrobot: also remember to link it in the oslo plans
13:11:52 <redrobot> moguimar, great point
13:12:04 <redrobot> moguimar, does Oslo have an etherpad/wiki already?
13:12:17 <moguimar> I'll look for it
13:12:25 <redrobot> thanks moguimar
13:12:42 <redrobot> Anyone have any ideas/topic/ptg things we should talk about now?
13:13:56 <moguimar> https://etherpad.openstack.org/p/oslo-train-topics
13:14:05 <moguimar> #link https://etherpad.openstack.org/p/oslo-train-topics
13:14:34 <redrobot> got it
13:16:28 <redrobot> ok, well, if y'all think of things we should talk about at the Summit/Forum/PTG, be sure to add them to our etherpad
13:16:31 <redrobot> moving on
13:16:35 <redrobot> #topic Open Discussion
13:16:43 <redrobot> We don't have anything else on the agenda
13:16:57 <moguimar> hvac?
13:16:58 <redrobot> Do y'all have any topics you want to talk about?
13:18:20 <moguimar> redrobot: who do we have to poke for hvac -> requirements?
13:19:06 <redrobot> #topic Adding hvac to global-requirements
13:19:16 <redrobot> moguimar, thanks for your help pushing that patch along
13:19:46 <redrobot> #link https://review.openstack.org/#/c/639788/
13:20:02 <redrobot> For those not familiar, hvac is a python client for Hashicorp Vault
13:20:17 <redrobot> the idea is to use it in Castellan instead of trying to maintain our own Vault client in tree
13:20:42 <redrobot> There were some concerns at first, but it seems everything should be good to go now.
13:21:24 * moguimar is looking forward to see it merged =D
13:23:04 <redrobot> I'll leave a comment for the reviewers to take a look at the Q&A you pushed up
13:23:08 <redrobot> moguimar, ^^^
13:23:17 <moguimar> ok
13:24:46 <redrobot> Any other topics we should talk about while we're here?
13:25:42 <moguimar> not on my end
13:28:00 <redrobot> going once
13:29:43 <redrobot> going twice
13:30:19 <redrobot> ok, thanks for coming, everyone!
13:30:22 <redrobot> #endmeeting