#openstack-barbican: barbican

Meeting started by redrobot at 13:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:52)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:01)

  2. Review Past Meeting Action Items (redrobot, 13:04:39)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-02-05-13.00.html (redrobot, 13:05:22)
    2. https://storyboard.openstack.org/#!/story/2004915 (redrobot, 13:07:42)
    3. ACTION: redrobot to check with ade_lee about adding Vault features to Barbican for Rocky (1) (redrobot, 13:13:55)
    4. ACTION: moguimar to check with oslo team about releasing Castellan (redrobot, 13:17:54)

  3. Reviews (redrobot, 13:19:56)
    1. https://review.openstack.org/#/c/635736/ (graeb, 13:20:16)


Meeting ended at 13:31:56 UTC (full logs).

Action items

  1. redrobot to check with ade_lee about adding Vault features to Barbican for Rocky (1)
  2. moguimar to check with oslo team about releasing Castellan


Action items, by person

  1. moguimar
    1. moguimar to check with oslo team about releasing Castellan
  2. redrobot
    1. redrobot to check with ade_lee about adding Vault features to Barbican for Rocky (1)


People present (lines said)

  1. redrobot (73)
  2. rm_work (43)
  3. graeb (6)
  4. moguimar (4)
  5. openstack (4)
  6. Luzi (1)


Generated by MeetBot 0.1.4.