#openstack-barbican: barbican

Meeting started by redrobot at 12:07:14 UTC (full logs).

Meeting summary

  1. roll call (redrobot, 12:07:20)
  2. PTG (redrobot, 12:09:24)
    1. https://etherpad.openstack.org/p/barbican-stein-ptg (redrobot, 12:09:42)
    2. https://twitter.com/jaosorior/status/1040698663603822593 (redrobot, 12:10:50)
    3. ACTION: redrobot to add a patch for a new python-barbicanclient release and ping ade_lee to get a +1 (redrobot, 12:15:02)

  3. Storyboard Cleanup (redrobot, 12:16:06)
    1. https://storyboard.openstack.org/#!/project_group/81 (redrobot, 12:16:24)

  4. open discussion (redrobot, 12:20:42)
    1. https://etherpad.openstack.org/p/berlin-summit-barbican-forum (redrobot, 12:29:48)


Meeting ended at 12:39:24 UTC (full logs).

Action items

  1. redrobot to add a patch for a new python-barbicanclient release and ping ade_lee to get a +1


Action items, by person

  1. ade_lee
    1. redrobot to add a patch for a new python-barbicanclient release and ping ade_lee to get a +1
  2. redrobot
    1. redrobot to add a patch for a new python-barbicanclient release and ping ade_lee to get a +1


People present (lines said)

  1. redrobot (45)
  2. jaosorior (12)
  3. openstack (3)
  4. Luzi (3)
  5. ade_lee (1)


Generated by MeetBot 0.1.4.