#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:50 UTC (full logs).

Meeting summary

  1. roll call (dave-mccowan, 20:01:05)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (dave-mccowan, 20:03:51)

  2. Castellan Release (dave-mccowan, 20:04:09)
  3. Tempest Testing (dave-mccowan, 20:06:04)
  4. ocata work items (dave-mccowan, 20:11:04)
    1. https://etherpad.openstack.org/p/barbican-tracker-ocata (dave-mccowan, 20:11:17)

  5. Adding UUID IDs (dave-mccowan, 20:16:50)
    1. https://specs.openstack.org/openstack/api-wg/guidelines/evaluating_api_changes.html#guidance (redrobot, 20:25:15)

  6. CA-features deprecation (dave-mccowan, 20:33:57)
    1. https://governance.openstack.org/tc/reference/tags/assert_follows-standard-deprecation.html (diazjf, 20:35:56)

  7. PTG (dave-mccowan, 20:43:01)
    1. https://etherpad.openstack.org/p/ptg-barbican-pike (dave-mccowan, 20:43:23)
    2. https://etherpad.openstack.org/p/ptg-barbican-pike (dave-mccowan, 20:45:50)

  8. any other business (dave-mccowan, 20:51:26)
    1. ACTION: redrobot to flesh out Vault and Barican comparison abstract (redrobot, 20:56:35)
    2. ACTION: dave-mccowan get info on api extensions and clarification on deprecation rules (dave-mccowan, 21:00:05)


Meeting ended at 21:01:15 UTC (full logs).

Action items

  1. redrobot to flesh out Vault and Barican comparison abstract
  2. dave-mccowan get info on api extensions and clarification on deprecation rules


Action items, by person

  1. dave-mccowan
    1. dave-mccowan get info on api extensions and clarification on deprecation rules
  2. redrobot
    1. redrobot to flesh out Vault and Barican comparison abstract


People present (lines said)

  1. dave-mccowan (65)
  2. redrobot (38)
  3. diazjf (14)
  4. alee (14)
  5. kfarr (12)
  6. openstack (3)
  7. mathiasb (2)
  8. woodster_ (1)


Generated by MeetBot 0.1.4.