#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:24)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:06)

  2. Midcycle Meetup (redrobot, 20:02:20)
    1. It's official, it will be in IBM Austin site, August 15 - 17, Security will be August 17 - 19. (redrobot, 20:02:43)
    2. https://etherpad.openstack.org/p/barbican-security-midcycle-N (redrobot, 20:03:12)
    3. ACTION: diazjf to send email to ML (redrobot, 20:03:19)

  3. Barbican Talks for Barcelona Summit (redrobot, 20:06:33)
  4. newton-2 milestone (redrobot, 20:15:14)
    1. http://releases.openstack.org/newton/schedule.html (redrobot, 20:15:17)

  5. Open Discussion (redrobot, 20:19:20)


Meeting ended at 20:26:54 UTC (full logs).

Action items

  1. diazjf to send email to ML


Action items, by person

  1. diazjf
    1. diazjf to send email to ML


People present (lines said)

  1. redrobot (43)
  2. diazjf (15)
  3. alee_ (5)
  4. openstack (3)
  5. kfarr (2)
  6. arunkant (1)
  7. jmckind (1)


Generated by MeetBot 0.1.4.