#openstack-meeting-alt: barbican

Meeting started by diazjf at 20:00:04 UTC (full logs).

Meeting summary

  1. roll-call (diazjf, 20:00:20)
  2. agenda (diazjf, 20:02:37)
  3. midcycle (diazjf, 20:03:49)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (diazjf, 20:04:08)

  4. Blueprints (diazjf, 20:06:36)
    1. https://review.openstack.org/#/q/project:openstack/barbican-specs (diazjf, 20:07:34)

  5. Open Discussion (diazjf, 20:08:52)
    1. ACTION: Fernando to review https://review.openstack.org/#/c/327229 (diazjf, 20:09:57)


Meeting ended at 20:15:31 UTC (full logs).

Action items

  1. Fernando to review https://review.openstack.org/#/c/327229


Action items, by person

  1. openstack
    1. Fernando to review https://review.openstack.org/#/c/327229


People present (lines said)

  1. diazjf (34)
  2. jmckind (7)
  3. woodster_ (3)
  4. hockeynut (3)
  5. openstack (3)
  6. kfarr (1)


Generated by MeetBot 0.1.4.