#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:14)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:15)

  2. Release Candidate 2 (redrobot, 20:03:06)
    1. https://bugs.launchpad.net/barbican/+bug/1562091 (redrobot, 20:03:30)

  3. Secret User Metadata Quotas (redrobot, 20:06:20)
    1. AGREED: metadata quotas should be set at the secret level (redrobot, 20:10:31)

  4. Bug: Incorrect Error Code when Passing Accept Header on a Secret GET (redrobot, 20:11:27)
    1. https://bugs.launchpad.net/barbican/+bug/1561701 (redrobot, 20:11:38)

  5. Austin Summit Planning (redrobot, 20:24:51)
    1. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 20:25:34)

  6. Open Discussion (redrobot, 20:29:05)
    1. HELP: need core reviewers for https://review.openstack.org/#/c/282581/ (redrobot, 20:34:49)


Meeting ended at 20:36:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. redrobot (54)
  2. diazjf (32)
  3. woodster_ (15)
  4. silos (5)
  5. openstack (5)
  6. randallburt (4)
  7. elmiko (3)
  8. kfarr (3)
  9. arunkant (2)
  10. maxabidi (1)
  11. randallburt1 (1)
  12. edtubill (1)
  13. asingh (1)
  14. mp1 (1)
  15. jmckind (1)
  16. alee (1)


Generated by MeetBot 0.1.4.