#openstack-meeting-alt: barbican
Meeting started by diazjf1 at 20:00:15 UTC
(full logs).
Meeting summary
- Roll Call (diazjf1, 20:00:32)
- irc://chat.freenode.net:6667/#topic
Action Items (diazjf1,
20:02:59)
- Action Items (diazjf1, 20:03:07)
- https://etherpad.openstack.org/p/barbican-client-v2
(diazjf1,
20:05:06)
- https://wiki.openstack.org/wiki/Meetings/Barbican
(diazjf1,
20:07:11)
- Fernando Diaz added to core team (diazjf1, 20:07:31)
- Barbican CLI revamp (diazjf1, 20:10:47)
- Open Discussion (diazjf1, 20:13:13)
- ACTION: Find someone
to pickup https://review.openstack.org/#/c/251168/ (diazjf1,
20:14:49)
- irc://chat.freenode.net:6667/#Action Find someone to
pickup https://review.openstack.org/#/c/251168/ (diazjf1,
20:15:07)
Meeting ended at 20:24:57 UTC
(full logs).
Action items
- Find someone to pickup https://review.openstack.org/#/c/251168/
Action items, by person
- openstack
- Find someone to pickup https://review.openstack.org/#/c/251168/
People present (lines said)
- diazjf1 (37)
- rm_work (9)
- redrobot (7)
- silos (5)
- panatl (5)
- rellerreller (3)
- elmiko (3)
- openstack (3)
- kfarr (3)
- woodster_ (2)
- arunkant (2)
- edtubill (2)
- mp1 (2)
- maxabidi (1)
- jmckind_ (1)
- pdesai (1)
- jhfeng (1)
Generated by MeetBot 0.1.4.