#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:41)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:58)

  2. Action Items from last meeting (redrobot, 20:03:06)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-11-30-20.00.html (redrobot, 20:03:13)
    2. https://vakwetu.wordpress.com/ (alee, 20:05:07)
    3. ACTION: alee to advertise barbican+volume encription blog (redrobot, 20:06:52)
    4. ACTION: diazjf to update the Barbican context blueprint (redrobot, 20:08:25)
    5. https://wiki.openstack.org/wiki/Sprints/BarbicanMitakaSprint (lisaclark1, 20:09:25)
    6. https://www.eventbrite.com/e/openstack-barbican-mitaka-midcycle-tickets-19784674494 (lisaclark1, 20:09:34)
    7. https://wiki.openstack.org/wiki/Sprints (lisaclark1, 20:10:15)
    8. https://etherpad.openstack.org/p/security-mitaka-midcycle (lisaclark1, 20:10:59)

  3. Mid-Cycle (redrobot, 20:12:15)
    1. https://etherpad.openstack.org/p/security-mitaka-midcycle (dave-mccowan, 20:16:12)

  4. Mitaka-1 Milestone Release (redrobot, 20:17:44)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081419.html (redrobot, 20:17:48)
    2. ACTION: redrobot to clean up Launchpad mitaka-1 page (redrobot, 20:21:50)

  5. Open Discussion (redrobot, 20:22:38)
  6. Federation (redrobot, 20:23:45)
    1. https://wiki.openstack.org/wiki/Barbican/Discussion-Federated-Barbican (redrobot, 20:27:12)
    2. https://etherpad.openstack.org/p/barbican-federation-use-cases (redrobot, 20:30:50)


Meeting ended at 20:33:59 UTC (full logs).

Action items

  1. alee to advertise barbican+volume encription blog
  2. diazjf to update the Barbican context blueprint
  3. redrobot to clean up Launchpad mitaka-1 page


Action items, by person

  1. alee
    1. alee to advertise barbican+volume encription blog
  2. diazjf
    1. diazjf to update the Barbican context blueprint
  3. redrobot
    1. redrobot to clean up Launchpad mitaka-1 page


People present (lines said)

  1. redrobot (54)
  2. lisaclark1 (13)
  3. diazjf (9)
  4. kfarr (9)
  5. alee (7)
  6. elmiko (5)
  7. rellerreller (3)
  8. openstack (3)
  9. dave-mccowan (3)
  10. silos (1)
  11. spotz (1)
  12. woodster_ (1)
  13. arunkant_ (1)
  14. jkf (1)
  15. igueths (1)
  16. jhfeng (1)


Generated by MeetBot 0.1.4.