#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:53)
  2. Action Items (redrobot, 20:03:18)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-04-13-19.59.html (redrobot, 20:03:29)
    2. https://pypi.python.org/pypi/castellan (redrobot, 20:05:42)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-April/062021.html (redrobot, 20:06:37)
    4. ACTION: redrobot to talk to Greg Swift about DB being used in Fedora (redrobot, 20:08:14)
    5. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:08:48)

  3. Kilo RC1 (redrobot, 20:08:54)
    1. https://launchpad.net/barbican/+milestone/kilo-rc1 (redrobot, 20:09:08)

  4. What approved or drafting blueprints do we want to bring over to Liberty? (redrobot, 20:14:29)
    1. ACTION: redrobot to clean up the barbican-specs repo (redrobot, 20:19:49)

  5. Stored-key RBAC (redrobot, 20:33:40)
    1. https://bugs.launchpad.net/barbican/+bug/1446266 (redrobot, 20:33:42)

  6. Liberty Design Summit (redrobot, 20:54:55)
    1. https://etherpad.openstack.org/p/barbican-L-design-sessions (redrobot, 20:55:02)


Meeting ended at 20:58:01 UTC (full logs).

Action items

  1. redrobot to talk to Greg Swift about DB being used in Fedora
  2. redrobot to clean up the barbican-specs repo


Action items, by person

  1. redrobot
    1. redrobot to talk to Greg Swift about DB being used in Fedora
    2. redrobot to clean up the barbican-specs repo


People present (lines said)

  1. redrobot (68)
  2. woodster_ (24)
  3. alee (15)
  4. arunkant (11)
  5. dave-mccowan (9)
  6. tkelsey (8)
  7. chellygel (4)
  8. openstack (4)
  9. elmiko (3)
  10. jaosorior (1)
  11. igueths (1)
  12. jvrbanac (1)


Generated by MeetBot 0.1.4.