#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:17)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:20)
    2. ACTION: redrobot to bring pastries to sprint planning (redrobot, 20:07:54)


Meeting ended at 20:09:17 UTC (full logs).

Action items

  1. redrobot to bring pastries to sprint planning


Action items, by person

  1. redrobot
    1. redrobot to bring pastries to sprint planning


People present (lines said)

  1. redrobot (21)
  2. SheenaG1 (10)
  3. jvrbanac (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.