19:01:10 <shamail> #startmeeting auc
19:01:11 <openstack> Meeting started Thu Nov 17 19:01:10 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:12 <SWDevAngel> Hi Shamail
19:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:15 <openstack> The meeting name has been set to 'auc'
19:01:21 <dc_mattj> evening all
19:01:28 <shamail> hi dc_mattj!
19:01:37 <shamail> Anyone else here for AUC Recog. WG?
19:01:44 <jproulx> I'm here
19:01:54 <dc_mattj> hi shamail - bit out of the loop with where the current progress is, but I am here :)
19:01:57 <shamail> Agenda
19:01:59 <shamail> #link https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information
19:02:08 <shamail> And we appreciate it dc_mattj
19:02:20 <shamail> hi jproulx
19:02:31 <shamail> I’ll add an additional item to recap
19:02:33 <SWDevAngel> I'm here
19:02:34 <jproulx> hi shamail
19:02:38 <shamail> Hi SWDevAngel :)
19:02:56 <shamail> Let’s get started
19:03:03 <shamail> #topic AUC Recap
19:03:31 <shamail> We made amazing progress in the Newton release cycle and were successfully able to complete the initial definition for AUC
19:03:46 <shamail> Criteria can be found at:
19:03:48 <shamail> #link https://etherpad.openstack.org/p/uc-recog-metrics
19:04:16 <shamail> At the BCN summit, AUCs had designation provided on their batches (thanks for the hardwork by Tom and the Foundation team)
19:04:19 <dc_mattj> that looks great, I know we discussed some of this in Austin, but it looks like you have all the bases covered now
19:04:36 <shamail> dc_mattj: Yes, as far as bases that were non-controversial
19:04:40 <dc_mattj> lol
19:04:52 <shamail> We also had a “self-nomination” category so people can let us know what we missed :)
19:05:26 <shamail> To my knowledge, we have not had anyone use that process so I believe we covered a wide range
19:05:49 <jproulx> Well not much benefit yet so people who are missed probably don't know it yet :)
19:05:51 <shamail> jproulx: Do you know of any issues/requests for AUC?  (we specified UC as the source to raise nominations)
19:05:59 <shamail> Good point!
19:06:12 <jproulx> AFAIK no requests
19:06:22 <dc_mattj> shamail, did we have final numbers on how many there were for BCN out of all the identified categories ?
19:06:28 <shamail> Yes, we did...
19:06:32 * shamail scrambles to find data
19:07:03 <shamail> We had 255 AUCs in BCN
19:07:15 <shamail> And 38% of the AUC are also ATC (97)
19:07:22 <dc_mattj> that's a pretty manageable number
19:07:26 <shamail> Agree
19:07:34 <dc_mattj> considering where we thought we might be at the start of this process
19:07:41 <shamail> I honestly feel like we haven’t found a good way to recognize operators
19:08:03 <shamail> Right now, it comes down to upstream contribution in the form of OSOps or Superuser for them
19:08:04 <SWDevAngel> And I love that we got AUC front and center on our badges. Lots of people asked me what that was so we got to "advocate" so to speak! :)
19:08:14 <shamail> SWDevAngel: +1!
19:08:25 <dc_mattj> shamail, or contributions to ops mid cycles and summits right ?
19:08:35 <shamail> True dc_mattj, sorry.
19:08:45 <jproulx> well we're interest in recognizing operators who contribute, I think we have good coverage of those liekly contributions (though perhaps not 100% we'll see)
19:08:47 <shamail> Track chairs + OS meetup moderators (or planning WG members)
19:09:03 <shamail> #topic OpenStack Summit Recap
19:09:20 <shamail> At the OpenStack Summit we had three activities related to AUC directly
19:09:28 <shamail> and one indirect (UC Charter)
19:10:01 <shamail> The three events related to AUC were: A breakout session by Maishk and I, An ops-meetup session by Maishk, and a WG meeting
19:10:29 <dc_mattj> I think I proposed the ops-meetup session - good to see that go ahead so the word could be spread
19:10:31 <shamail> I, unfortunantely, had to leave early due to other professional commitments so I wasn’t able to make the ops-meetup and WG meeting
19:10:48 <shamail> Was anyone here present at those two sessions?
19:10:57 <jproulx> I was at ops-meetup
19:11:00 <dc_mattj> I couldn't get to BCN this time
19:11:04 <shamail> Awesome dc_mattj
19:11:08 <shamail> I understand dc_mattj
19:11:30 <jproulx> talked a little about AUC but after a long week people were pretty glassy eyed about governance issues :)
19:11:40 <shamail> The breakout session went well, I think 50-60% of the audience were already AUCs
19:11:50 <shamail> haha jproulx, it was only Wednesday!
19:12:05 <SWDevAngel> I did not make the ops session in BCN this time.  (was there in NYC. :) Too many conflicts. in Barca
19:12:13 <jproulx> Oh I was talking about Friday afternoon informal meetup session
19:12:35 <shamail> Oh, gotcha.  There was an actual AUC session on the ops midcycle agenda as well (on Wednesday)
19:13:56 <shamail> The etherpad link for the meetup session: https://etherpad.openstack.org/p/BCN-ops-AUC
19:14:05 * shamail apologizes for multi-tasking atm
19:14:19 <jproulx> apparently I was there :)
19:14:24 <shamail> lol
19:14:36 <shamail> In the meetup session, it seems the bulk of the conversation was focused on the UC charter and elections
19:14:40 <dc_mattj> I was just about to post that link
19:15:04 <shamail> For those of you that didn’t make the board of directors meeting...
19:15:17 <shamail> There was an agenda item to vote on the bylaw changes for the UC charter
19:15:36 <shamail> (AUCs are the voting members)
19:15:58 <shamail> and the discussion was deferred due to some changes needed from a legal standpoint and UC composition
19:16:14 <shamail> There is a board meeting later today and this topic will be brought up again
19:16:30 <shamail> jproulx: do you have any updates on the work done by UC between Oct and Nov for the topic today?
19:16:40 <jproulx> There was a call earlier in the week with UC and some of the board that worked on text a bit more
19:16:51 <shamail> Do we feel the board will vote today or continue refinement?
19:17:01 <jproulx> Think we're now looking for a vote in Dec.
19:17:10 <shamail> Awesome, thanks
19:17:29 <jproulx> There's been a lot of work on the by laws proposal this week
19:17:31 <SWDevAngel> Shamail, will you attend the board meeting?
19:17:31 <dc_mattj> am I right in thinking once it's all voted in by the board, there would then be a piece of work to formally document all of this ?
19:17:35 <shamail> The goal is to have UC elections in first few months of 2017
19:17:43 <shamail> and the changes are needed to go ahead and do that
19:18:02 <jproulx> So there's teh by-laws proposal that authorises all this
19:18:04 <shamail> There is work to formally document, the board is voting on whether the documented changes can be applied
19:18:10 <shamail> (I dont have the google link handy)
19:18:26 <jproulx> a UC charter change that flills out most of the details including the work of this group
19:18:28 <SWDevAngel> Is wendar lurking? (I saw she put her name in the Etherpad). Hope she'll be on the board meeting advocating for us. :)
19:19:12 <shamail> She will be there (and is an advocate!)
19:19:23 <SWDevAngel> I know. Yaaay! :)
19:19:29 <shamail> Thanks jproulx
19:20:02 <jproulx> #link https://docs.google.com/document/d/1yD8TfqUik2dt5xo_jMVHMl7tw9oIJnEndLK8YqEToyo/edit?usp=sharing
19:20:16 <jproulx> that's the by laws proposal (comment only link)
19:20:49 <jproulx> I lie
19:20:54 <jproulx> that's not it at all :)
19:21:10 <shamail> :)
19:21:27 <shamail> So I assume the UC will send an email once the vote has happened in Dec?
19:21:53 <jproulx> Certainly.
19:22:04 <shamail> Awesome
19:22:13 <shamail> Okay to change topics?
19:22:21 <dc_mattj> +1
19:22:26 <shamail> #topic Future of AUC Recognition WG
19:22:55 <jproulx> #link https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing
19:23:01 <jproulx> that's the real one I promise
19:23:24 <shamail> So our initial mission was to help define the UC consitituency
19:24:42 <shamail> We did a decent job with capturing intiial requirements
19:24:50 <shamail> This team was a short-term WG to work on that specific task
19:25:18 <shamail> My question at this point is whether this WG needs to continue to exist (and add new metrics) or whether we can disband and let the UC charter conversation drive future requirements for AUC?
19:26:03 <shamail> We only have one milestone left :)
19:26:05 <jproulx> The Final - final product of this WG is getting the results (https://etherpad.openstack.org/p/uc-recog-metrics) into the UC charter
19:26:16 <shamail> #link https://wiki.openstack.org/wiki/AUCRecognition#Milestones
19:26:17 <dc_mattj> presumably there are still some actions to be taken eg. documenting everything ?
19:26:20 <SWDevAngel> Sorry.... who lords over the UC charter?
19:26:27 <shamail> The User Committee
19:26:46 <shamail> I believe that etherpad captures our final recommendations
19:27:22 <jproulx> the UC charter is in git, the UC members have the +2s on the repo
19:27:30 <SWDevAngel> Are those people listed anywhere? Just curious who's on it and will be making the decisions going forward if we step away?
19:28:03 <shamail> #link http://www.openstack.org/foundation/user-committee/
19:28:07 <shamail> ^ UC is listed there
19:28:13 <SWDevAngel> Ahhhh, thanks. I'll take a look.
19:28:15 <dc_mattj> I think this WG can probably disband
19:28:27 <shamail> I have the same feeling dc_mattj
19:28:33 <dc_mattj> if further change is needed it can be revisited through the normal channels
19:28:39 <shamail> We can easily reconvene as needed by the UC for adjustments
19:28:47 <dc_mattj> eg. someone moaning about how we got it all wrong on the lists ;)
19:28:54 <shamail> but I think the UC (and future members) can continue to maintain the consitituency
19:29:05 <shamail> jproulx: thoughts?
19:29:29 <SWDevAngel> Is the UC just those three? Shilla, Edgar and purple?
19:29:37 <jproulx> I think if you call the ehterpad the final output of the WG you'll have done well
19:29:44 <shamail> Shilla, Edgar, and jproulx
19:29:54 <shamail> jproulx: ++, thanks
19:29:56 <jproulx> I'm purple?
19:30:07 <shamail> No, purple is Jim :)
19:30:15 <SWDevAngel> Yes. That's what it says after your jproulx ID
19:30:15 <dc_mattj> personally I think this wg has done great work - very task focused, and it's not been an easy topic
19:30:33 <jproulx> If you think it's useful to maintain an existence until that etherpad works into the charter that's also a valid position
19:30:51 <shamail> That’s a good idea
19:30:53 <jproulx> SWDevAngel: nice!
19:30:59 <dc_mattj> +1 should definitely still be in existence until everything is go
19:31:12 <SWDevAngel> I figured that you wrote that there.
19:31:21 <jproulx> This working group will be held up to that ages as a model of focus and efficiency I think
19:31:24 <shamail> How about this?  We’ll send an email summarizing our output in the form of the etherpad and the slides we used in BCN.  We will not officially disband until the vote has been passed but will cancel meeting going forward.
19:31:30 <shamail> If the UC needs us, we’ll be there. :)
19:31:48 <SWDevAngel> And yes +1 on staying in existence until everything is sorted out... and +1 on disbanding after that.
19:32:06 <dc_mattj> shamail, like the Watchmen
19:32:13 <dc_mattj> lurking in the shadows until we're needed again
19:32:14 <shamail> #agree Group will stay active (but stop meeting) until UC charter has been approved.  We will disband afterwards.
19:32:15 <SWDevAngel> Ha! Love it!
19:32:18 <shamail> haha dc_mattj
19:32:35 <shamail> Thanks for the insanely great compliment jproulx
19:32:48 <shamail> We live for effiency (and agility and scalability)
19:32:49 <dc_mattj> shamail, who will formally document all the stuff in the ether pads and where will that live ?
19:32:55 <jproulx> So from a UC perspective how shall we loop you all in when we get teh the relevant carter bit, just mailinglist with [auc]?
19:32:55 <SWDevAngel> Sounds good. I never could figure out when this meeting was happening anyway. Shows up differently on all my calendars. ;)
19:33:17 <shamail> I will go ahead and take that action item.  We’ll put it on our wiki (and maybe add the etherpad/slides link on the UC wiki too)
19:33:18 <jproulx> wow um my spelling...
19:33:27 <dc_mattj> cool
19:33:31 <shamail> jproulx: +1, that would be a great approach
19:33:38 <dc_mattj> can I also say your chairing of this group has been fantastic
19:33:46 <dc_mattj> shamail
19:34:05 <dc_mattj> award well deserved in BCN
19:34:12 <shamail> Thanks dc_mattj, the group couldn’t have done much w/o passionate members.  So we all did well.
19:34:14 <jproulx> +1
19:34:15 <SWDevAngel> +1 !!! Shamail for Pres!!!
19:34:18 <shamail> Thanks!
19:34:24 * shamail is sad he wasn’t there for it
19:34:37 <shamail> Alright!!!
19:34:41 <shamail> Great work everyone!!!!!
19:34:43 <shamail> #topic Opens
19:34:52 <shamail> I think we have concluded our agenda… anything else?
19:35:29 <SWDevAngel> My only question left is if you want me to say anything or bring up any AUC topic at OpenStack Days MTN west?
19:35:46 <SWDevAngel> I'll be on the keynote (with Monty) and also chairing a "Future of OpenStack" panel
19:35:47 <dc_mattj> the more people know and understand AUC the better in my opinion
19:35:51 <shamail> SWDevAngel: I think raising awareness would be appreicated.
19:35:53 <dc_mattj> still don't think it's very widely known
19:36:15 <SWDevAngel> Alan C will be there (it's in SLC) so if we have any agenda items we want in front of him, let me know. I can advocate (subtly or not so) from mainstage. ;)
19:36:33 <shamail> lol, I hope we’ll be good
19:36:47 <shamail> Alan has been a great advocate as well and has worked closely with Edgar
19:36:53 <shamail> On that note, this will (un-officially) conclude the AUC recognition WG meetings. :)
19:37:14 <shamail> Thanks dc_mattj, jproulx, &  SWDevAngel
19:37:15 <SWDevAngel> Okay. Sounds good. And yes, I'll give AUC some love in SLC
19:37:22 <shamail> Thanks
19:37:33 <shamail> #endmeeting