19:01:31 <shamail> #startmeeting auc
19:01:32 <openstack> Meeting started Thu Jun 30 19:01:31 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:36 <openstack> The meeting name has been set to 'auc'
19:01:46 <shamail> Hi all.  Who is here for the AUC recognition WG meeting?
19:02:04 <MeganR> o/
19:02:13 <shamail> hi MeganR
19:02:26 <MeganR> Hi Shamail
19:02:52 <maishsk> o/
19:02:57 <maishsk> Good evening all
19:03:07 <shamail> Hi maishsk
19:03:29 <MeganR> hi maishsk
19:03:29 <shamail> Agenda:
19:03:31 <shamail> #link https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information
19:03:35 <shamail> #chair maishsk
19:03:36 <openstack> Current chairs: maishsk shamail
19:04:05 <shamail> #topic Update on centralized data source proposal by Tom Fifield (MeganR)
19:04:25 <shamail> MeganR: When do you think you’ll be able to respond to Tom?
19:05:28 <MeganR> Sorry, I have an email draft, kept thinking I would finish it - my schedule is clear tomorrow (please don't tell anyone) - so if I can not finish it today, I 'should" be able to send it tomorrow.
19:05:41 <shamail> lol, I wont tell anyone!
19:05:42 <MeganR> I am so sorry for the delay, being really slow.
19:05:57 <shamail> Awesome, I will piggy back on your message to add mine as well.
19:06:22 <maishsk> And this will include the prelimenary numbers for AUC - or have these already gone out?
19:07:07 <MeganR> No, I am delaying the prelim numbers, I will be sending our metrics info.
19:07:40 <shamail> maishsk: I did not get a chance to compile them yet
19:07:44 <shamail> sorry about that
19:07:51 <maishsk> No worries
19:07:53 <shamail> I will try to complete that by next week
19:08:36 <shamail> #topic Confirm completion of milestone-4
19:09:05 <shamail> I sent out an email to the operators and user-committee mailing lists yesterday with the criteria that has been defined in milestone-4
19:09:18 <shamail> so far we’ve only gotten one response (and it was a +1)
19:09:48 <shamail> Do we feel that we have adequately captured the metrics for the intial AUC and that we can move on to the next milestone?
19:10:18 <shamail> As always, I will write up a cleaner version of the “milestone output” once we decide we are done.
19:11:00 <MeganR> I think so - can't think of anything outstanding
19:11:06 <MeganR> at least not initially
19:11:09 <maishsk> I think that this is quite clear and a good summary of what we have accomplished so far
19:11:20 <shamail> Yeah, we can always modify during the next cycle
19:11:24 <shamail> Awesome!
19:11:34 <shamail> #agree Milestone-4 is completed
19:11:44 <shamail> #action shamail will draft output from milestone-4
19:11:52 * shamail high fives MeganR and maishsk
19:12:07 * maishsk hands everyone a beer!\
19:12:16 <shamail> #topic Begin milestone-5
19:12:47 <shamail> Milestone-5 is about how we should handle objections and self-nominations: “Establish/identify review board for self-nominated members”
19:12:50 <MeganR> *hmm, virtual beer tastes different :)
19:12:55 <shamail> lol
19:13:15 <shamail> In previous discussions we had agreed that we would like the user committee to handle the reviews
19:14:10 <shamail> The next step here would be to create a draft of when/how someone can raise an exception and who handles it (and how they communicate)
19:14:21 <shamail> We can then share this draft with the user committee to ensure they agree
19:14:37 <shamail> Anyone up for taking the action item to create the first draft?
19:14:42 <MeganR> ok, when are we looking to complete this?
19:14:55 <maishsk> So for this - is the UC willing to take this on?
19:15:19 <shamail> Probably by 7/14 MeganR
19:15:21 <maishsk> Or do they want to delegate it off to a committee?
19:15:37 <shamail> maishsk: yes, it is for the user-committee initially but we can ask them if they would rather delegate
19:16:13 <maishsk> I think that I can take a stab at this - but I wouldn’y mind some help
19:16:13 <shamail> My thoughts were that we spend the next week creating a draft document and then we could use the following week to get feedback from the UC and refine
19:16:23 <shamail> thanks maishsk
19:16:36 <maishsk> Etherpad?
19:16:45 <shamail> I’ll be glad to help and we can also do a WG review at the next meeting to continue working on it
19:16:55 <MeganR> that sounds like a good plan!
19:17:13 <shamail> #link https://etherpad.openstack.org/p/auc-nomination-process
19:17:19 <shamail> I created that one maishsk
19:18:06 <shamail> #action maishsk will draft initial process for submission and review of self-nomination for AUC.  shamail will help as well.
19:18:25 <shamail> Thanks maishsk!
19:18:32 <shamail> #topic Opens
19:18:41 <shamail> Quick agenda for today :)
19:18:49 <shamail> Does anyone else have anything else they’d like to discuss?
19:19:01 <maishsk> Would that be a good place to start documenting?
19:20:40 <shamail> maishsk: yes, the etherpad is a good starting point
19:21:14 <shamail> Alright, short but productive meeting!
19:21:25 <shamail> Thanks for joining MeganR and maishsk!
19:21:45 <shamail> #endmeeting