18:00:28 <adam_g> #startmeeting astara
18:00:28 <openstack> Meeting started Mon Nov 30 18:00:28 2015 UTC and is due to finish in 60 minutes.  The chair is adam_g. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:32 <openstack> The meeting name has been set to 'astara'
18:00:45 <adam_g> o/
18:01:12 <adam_g> davidlenwell elo ryanpetrello
18:01:14 <adam_g> no see mark
18:03:19 <elo> here
18:05:14 <adam_g> hmm something tells me this will be a short one :\
18:05:20 <adam_g> ah hey markmcclain
18:05:22 <markmcclain> hey
18:05:31 <markmcclain> sorry box did not want to connect to IRC
18:05:38 <adam_g> np still waitin on davidlenwell
18:05:50 <markmcclain> he's out sick
18:06:02 <adam_g> oh, ok
18:06:06 <adam_g> well lets get rollin
18:06:13 <elo> ok
18:06:49 <adam_g> #topic Outstanding project rename tasks
18:07:31 <adam_g> david pushed some doc pathces up last week to rename references there, we may be good on that tho i haven't actually took a look at all the docs to make sure
18:07:31 <adam_g> we still need to redirect doc publishing to a new readthedocs site, ill do that this week
18:07:42 <adam_g> #action adam_g to redirect doc publishing to a new astara.readthedocs.org
18:08:05 <adam_g> #link https://review.openstack.org/#/q/status:open+project:openstack/astara+branch:master+topic:bp/convert-to-astara,n,z
18:08:06 <markmcclain> cool
18:08:20 <adam_g> mark pushed up changes to convert the akanda->astara repo, modules and all
18:08:25 <adam_g> ill take a close look at that one today
18:08:31 <markmcclain> cool
18:08:51 <markmcclain> still have to figure out the failure in step 2
18:09:09 <adam_g> TBH i haven't even looked at it yet but ill try to today and help out there
18:09:43 <adam_g> #action lets land the astara repo restructure this week
18:09:44 <markmcclain> it's not happening locally, so I'll spin up a fresh vm to see if I it's host env difference
18:09:59 <adam_g> #topic Mitaka Development
18:10:30 <adam_g> so mitaka-1 is due out this thursday
18:10:36 <adam_g> we javem
18:10:38 <adam_g> derp
18:10:52 <adam_g> we haven't really made any significant progress on any blueprints. we've fixed a few bugs
18:11:22 <adam_g> the majority of the work has been focused on renaming of things
18:11:24 <adam_g> so lets try to land the astara repo restructure
18:11:34 <adam_g> we landed the renaming of astara-horizon
18:11:51 <adam_g> we still need to do astara-appliance (python components) and astara-neutron
18:11:52 <markmcclain> yeah.. I think that's a good goal
18:12:05 <markmcclain> right.. I've got an idea for that one
18:12:16 <adam_g> so maybe we can strive to get the other two renamed
18:12:22 <markmcclain> fortunately it's all self contained it's easier to do
18:14:36 <adam_g> and hopefully davidlenwell's devstack work shows up on gerrit with enough time to get in
18:14:36 <adam_g> #topic open discussion
18:15:43 <adam_g> sorry, now my irc proxy is acting up
18:15:53 <adam_g> in other news: the stable/liberty gate is now unblocked
18:16:08 <markmcclain> awesome
18:16:13 <adam_g> and markmcclain and i have been chatting about ways of enabling a bring-your-own-VNF use case in astara. we'll chat more this week and hopefully file a blueprint/spec
18:17:26 <markmcclain> yeah.. figure I'll file in and then we can work on it in M-2
18:17:37 <adam_g> cool
18:17:55 <adam_g> anyone got anything else?
18:18:02 <markmcclain> nothing else from me
18:18:03 <elo> nope
18:18:12 <adam_g> cool tty soon
18:18:13 <adam_g> #endmeeting