#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 19:02:11 UTC (full logs).

Meeting summary

    1. ACTION: SpamapS fix the agenda cargo cult fail to not say api_wg (SpamapS, 19:02:39)

  1. previous meeting action items (SpamapS, 19:02:58)
    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 19:03:20)
    2. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 19:03:27)

  2. alternative meeting times for TZ coverage (SpamapS, 19:04:50)
    1. ACTION: SpamapS find an APAC friendly slot in the odd weeks. (SpamapS, 19:07:58)

  3. Group Creation Spec review (SpamapS, 19:09:41)
    1. https://review.openstack.org/335141 (SpamapS, 19:11:44)
    2. http://git.openstack.org/cgit/openstack/governance/tree/reference/technical-committee-repos.yaml (SpamapS, 19:13:19)
    3. https://etherpad.openstack.org/p/arch-wg-draft (SpamapS, 19:15:24)
    4. ACTION: everyone please review https://etherpad.openstack.org/p/arch-wg-draft to ensure it matches the spirit of https://review.openstack.org/335141 (SpamapS, 19:17:03)
    5. ACTION: SpamapS create architecture-wg-repo (SpamapS, 19:17:22)

  4. Proposals for work (SpamapS, 19:18:29)
    1. https://etherpad.openstack.org/p/arch-wg-status-board (SpamapS, 19:29:58)
    2. https://etherpad.openstack.org/p/arch-wg-status-board (SpamapS, 19:30:38)
    3. ACTION: dtroyer Add write-up of backlog procedures to etherpad and send to ML for discussion (SpamapS, 19:36:00)
    4. ACTION: SpamapS make dtroyer harlowja ttx Rockyg initial cores of architecture-wg repo (SpamapS, 19:57:57)
    5. ACTION: SpamapS get the arch-core rings ordered (harlowja, 19:58:29)
    6. ACTION: SpamapS add nikhil to initial cores as well (SpamapS, 19:59:09)


Meeting ended at 19:59:48 UTC (full logs).

Action items

  1. SpamapS fix the agenda cargo cult fail to not say api_wg
  2. SpamapS find an APAC friendly slot in the odd weeks.
  3. everyone please review https://etherpad.openstack.org/p/arch-wg-draft to ensure it matches the spirit of https://review.openstack.org/335141
  4. SpamapS create architecture-wg-repo
  5. dtroyer Add write-up of backlog procedures to etherpad and send to ML for discussion
  6. SpamapS make dtroyer harlowja ttx Rockyg initial cores of architecture-wg repo
  7. SpamapS get the arch-core rings ordered
  8. SpamapS add nikhil to initial cores as well


Action items, by person

  1. harlowja
    1. SpamapS make dtroyer harlowja ttx Rockyg initial cores of architecture-wg repo
  2. nikhil
    1. SpamapS add nikhil to initial cores as well
  3. openstack
    1. everyone please review https://etherpad.openstack.org/p/arch-wg-draft to ensure it matches the spirit of https://review.openstack.org/335141
  4. Rockyg
    1. SpamapS make dtroyer harlowja ttx Rockyg initial cores of architecture-wg repo
  5. SpamapS
    1. SpamapS fix the agenda cargo cult fail to not say api_wg
    2. SpamapS find an APAC friendly slot in the odd weeks.
    3. SpamapS create architecture-wg-repo
    4. SpamapS make dtroyer harlowja ttx Rockyg initial cores of architecture-wg repo
    5. SpamapS get the arch-core rings ordered
    6. SpamapS add nikhil to initial cores as well
  6. ttx
    1. SpamapS make dtroyer harlowja ttx Rockyg initial cores of architecture-wg repo


People present (lines said)

  1. SpamapS (133)
  2. ttx (64)
  3. Rockyg (41)
  4. dtroyer_zz (28)
  5. harlowja (22)
  6. nikhil (9)
  7. maishsk (7)
  8. openstack (3)
  9. david-lyle (2)
  10. docaedo (1)


Generated by MeetBot 0.1.4.