22:00:35 <docaedo> #startmeeting app_ecosystem_wg
22:00:35 <openstack> Meeting started Mon Oct 10 22:00:35 2016 UTC and is due to finish in 60 minutes.  The chair is docaedo. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
22:00:38 <openstack> The meeting name has been set to 'app_ecosystem_wg'
22:00:58 <docaedo> Our agenda this week:
22:01:00 <docaedo> #link https://etherpad.openstack.org/p/2016_Oct_10_App_Ecosystem_Workgroup
22:01:01 <rocky_g> o/
22:01:33 <docaedo> well hello you three!
22:01:43 <Patifa> hello!
22:01:55 <csterret__> Hello
22:02:12 <docaedo> First thing on the agenda is a quick one - who will be around for next weeks meeting?  I will not be available, and with the summit approaching, should see if we are going to have another one before Barcelona...
22:02:20 <Carolbarrett> hi
22:02:26 <csterret__> I will be here
22:02:47 <Carolbarrett> If we're ready for the Summit, then I vote to cancel next week's meeting
22:03:21 <rocky_g> me too
22:03:31 <docaedo> I think we're about as ready as we're going to be :)
22:03:54 <Patifa> I'll be here but I'm ok with cancelling
22:03:54 <csterret__> agree, besides Chris has most of the AR's
22:04:08 <docaedo> I say then we skip next week (and if csterret__ and Patifa want to have a meeting next Monday they can!)
22:04:17 <Carolbarrett> :)
22:04:54 <Patifa> agreed!
22:05:09 <docaedo> I had two action items, to put together simple presentations for the BoF and the fishbowl session.
22:05:14 <docaedo> #link https://docs.google.com/presentation/d/1qmN5p-D9vxkmShzdVPfGHKbYTeRkZWAiQmcGixg4Zpk/edit?usp=sharing
22:05:23 <docaedo> #link https://docs.google.com/presentation/d/1HXzKDjlWqR_gDlWURSEJ08qRpTuX72eTyMxYanIbdys/edit?usp=sharing
22:06:01 <docaedo> Both ready for comments, though I know one of them I was waiting to see if there was updated information on the cloud analysis report
22:06:10 <docaedo> I heard there's nothing new, so will drop those slides
22:06:39 <docaedo> would like to ask here though for a few conversation-starter questions (maybe we have a slide with three that we leave up after the presentation)
22:07:06 <docaedo> but also, please take a look at those slides and add suggestions, or request edit access and you can make changes/additions as you see fit
22:07:36 <Patifa> Do we want to add a slide with the guadalajara hackathon
22:07:37 <Patifa> ?
22:08:04 <dfflanders> apologies, I'm here but furniture is being delivered to my house so juggling, apologies.  Will read notes anon.
22:08:16 <docaedo> oh that's a good idea, is there a place I can grab some stats?  Or maybe has Flanders already done a presentation and I can just copy a slide?
22:08:26 <docaedo> dfflanders: no sweat
22:09:59 <rocky_g> If we had a list of apps available in the OpenStack repos, we could list them, and ask what apps are we missing
22:10:11 <Patifa> If dfflanders doesn't have a slide victor might... but he's OoO until Thursday
22:10:21 <rocky_g> Or which apps should we focus on next
22:10:38 <docaedo> rocky_g: you mean like whats at apps.openstack.org?  Or do you mean something else when you say "in the openstack repos"?
22:11:12 <docaedo> Patifa: we can sort out that slide then on the monday before the summit
22:11:21 <Patifa> sure!
22:11:50 <rocky_g> docaedo, so what's at apps.open, plus the interop apps and maybe the reference workloads?
22:13:03 <rocky_g> For the questions slide we leave up...gives folks a chance to explore
22:13:34 <docaedo> rocky_g: well .. there's 122 assets in the app catalog right now, so that's kind of a big list to throw up and ask what's missing :)
22:14:30 <rocky_g> Maybe categories?  Or just throw up the link and put up Questions?  with it...
22:14:32 <docaedo> #action Aedo to add slide about guadalajara hackathon before summit
22:15:49 <docaedo> rocky_g: that could work (categories, maybe cherry-pick a few examples), to spur conversation
22:15:54 <csterret__> Anything about how we do or will or should interact with Enterprise WG, ISV, etc?
22:16:41 <docaedo> I am not sure if we have a clear idea of how we'll do that yet? though there's something from Patifa to hear an update on
22:17:39 <docaedo> although I don't see it on the agenda - Patifa that thing to talk to the other working groups, was that in relation to this WG or was that a sub work group or something?  I get confused, we have a few different related efforts afoot these days!
22:18:13 * Patifa trying to remember if the Uber group meeting if before out BoF
22:18:50 <docaedo> ok well we can touch on it at the end
22:19:24 <docaedo> also I forgot to set topic! .. before we move on though, regarding slides, please add any comments to the google doc and I'll go through it once or twice more before the summit
22:19:29 <docaedo> #topic App Dev Cheat Sheet (How to attrack AppDevs to summits?)
22:19:50 <docaedo> there was a dfflanders action "Flanders to ping mailing list to request any key themes."
22:19:51 <dfflanders> I've got a minimalised draft here as it needs to go out soon:
22:20:06 <dfflanders> https://docs.google.com/document/d/10uH3wHQDzwkjx28wcorXWmcd_twz4aYR0NSOUIC3GGg/edit
22:20:14 <dfflanders> ^^ comments pretty plz ;-)
22:20:49 <docaedo> #link https://docs.google.com/document/d/10uH3wHQDzwkjx28wcorXWmcd_twz4aYR0NSOUIC3GGg/edit
22:21:10 <Patifa> dfflanders didnt you have another version.. better formated
22:21:13 <Patifa> ?
22:21:31 <dfflanders> For the future, I'd like to have a handbook we release, but as time is running out...
22:21:52 <dfflanders> future potential version was drafted here, which I would like to circle back around for Boston:
22:22:52 <dfflanders> https://docs.google.com/presentation/d/1SRIZuXJLfVgWJsFvGyn-fGWEFm4lsgJoWAf_ZOrCymA/edit?usp=sharing
22:23:25 <dfflanders> In the meantime, comments on the former blog post would be greatly appreciated along with any other highlights the group would like to see added.
22:24:29 <Patifa> Let me see if I understood, you want comments on the blog post  - page 1?
22:24:54 <dfflanders> A thousand apologies, that is the wrong link... :(
22:25:03 * dfflanders juggling too many things at moment :(
22:25:10 <dfflanders> Here is the blog post draft copy: https://docs.google.com/document/d/1V7DYJzklYGZSoz4FPG0BngbHYGu-Elov6yo4nHc5twk/edit
22:25:30 <dfflanders> If everyone could please comment and add any highlights to the above.
22:25:41 <Patifa> ok :D
22:25:46 <docaedo> that makes more sense :)
22:25:53 <dfflanders> sorry all
22:25:55 <docaedo> #action Everyone to review and comment on "Cloud App Going-ons at the Barcelona Summit" doc
22:26:30 <csterret__> Due by when, Wednesday?
22:26:40 <csterret__> seems like we really need to do this in the next day or two
22:26:51 <dfflanders> Yes, it has to go out ASAP.
22:27:20 <dfflanders> The audience for this post are any potential new people from Europe who might book to attend last minute
22:27:38 <docaedo> Cool - then please review/comment ASAP everyone
22:27:51 <dfflanders> thank you all, and apologies for last minute stuff.
22:28:04 <docaedo> no sweat sir, you have a lot going on!
22:28:18 <docaedo> Next on the agenda...
22:28:23 <docaedo> #topic App Ecosystem WG Working Session
22:28:38 <docaedo> Specifically we've got an etherpad here:
22:28:40 <docaedo> #link https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_Meetup
22:28:44 <dfflanders> Going to be fun (once it gets here), last minute rush weeks is the worst :(
22:29:11 <docaedo> and the one thing thats open: what are our goals for the next cycle?
22:29:45 <Patifa> There's always the usual - increase participation and corporate diversity.
22:30:23 <Patifa> I suppose we can also add increase app dev participation at summit - and help with the handbook and other activities like that
22:30:37 <docaedo> sure (and makes sense - that's also a success factor)
22:31:10 <csterret__> More advance planning for the App Dev lounge, etc for Boston
22:31:27 <dfflanders> I think everyone should be responsible for adding a minimum of 1-2 suggestions for WG tasks which should be taken forward (ideally something they are planning on doing as part of their personal remit)?
22:31:31 <docaedo> I figure we could discuss ideas for just a few minutes here?  and everyone has access to the etherpad so can add anything later too
22:31:38 <dfflanders> +1
22:31:47 <docaedo> dfflanders: yes well said
22:32:34 <dfflanders> having an opinion/idea (or participating via +1) should be obligatory as membership of the WG... though I live in Australia where voting is mandatory ;-)
22:32:41 <docaedo> Some of my goals for the community app catalog heavily overlap with this WG, I'll add anything that could be a good cooperative effort
22:33:41 <dfflanders> As per this session, I'd like to see a discussion between WG chairs to talk about co-joining or co-locating WGs so membership overlap can optimse:
22:33:50 <dfflanders> https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16899/efficiency-of-working-groups-working-together-to-advance-the-community-leadership-of-the-user-committee
22:33:58 <dfflanders> https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16863/app-developer-enabling
22:34:57 <docaedo> dfflanders: thanks for sharing those links
22:35:07 <dfflanders> I also think the WG chairs as guided by the UC should bid for a space at the design summit to present their ideas/features/userWants to PTLs and other core contributors... <-- my two pence (not the foundations, necessarily)
22:36:15 <dfflanders> We need to figure out a better way for WGs to engage PTLs/Cores and likewise for Projects to guide WG Chairs... imho
22:36:38 <docaedo> dfflanders: I agree with that, but I'd like to see us have greater participation on the mailing list too, we'll hit a WAY bigger audience, and it's a lot easier to carry it forward vs. presentations/conversations at the summit (which are easily forgotten)
22:37:15 <dfflanders> +1
22:38:12 <Patifa> +1
22:38:56 <docaedo> I think we're good on this topic - main thing is this action:
22:39:17 <dfflanders> NB the OpenStack board will be voting on adding additional UC chairs in Barcelona, so things will be progressing for user groups.... that and the PTG will free up the design summit for WGs to have more influence?
22:39:17 <docaedo> #action Everyone to add 1-2 goals for next cycle to etherpad
22:39:50 <docaedo> I saw that UC board vote coming up, interesting and good move IMO
22:40:11 <Carolbarrett> +1
22:40:19 <Patifa> +1
22:40:19 <dfflanders> https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_Meetup <-- re posting so everyone has to hand in the notes
22:40:57 <docaedo> I'm not sure how the PTG change will impact external influence though - we still have a fundamental problem with individual projects taking direction from non-contributors
22:41:14 <docaedo> (but we could bikeshed on that for hours, so let's just talk about it over beers in Barcelona!)
22:41:27 <docaedo> moving on to...
22:41:30 <docaedo> #topic Cloud App Training => recruitment of new community
22:41:51 <docaedo> there was an action for dfflanders to send an invite?
22:42:13 <docaedo> "Monday night marketplace gathering, DFF to send invite to mailing list."
22:42:20 <dfflanders> carry over for this week please, it is nigh :)
22:42:38 <docaedo> dfflanders: do you like how we're piling on all the actions for you, with just two weeks before the summit? :D
22:43:09 <docaedo> Cool, we'll let that go for now
22:43:09 <dfflanders> Though everyone please do make a note to meet in the Marketplace at the 'Cloud App Lab' lounge so we can all catchup with one another
22:43:16 <dfflanders> on monday night at...
22:43:40 <dfflanders> time to be announced on the mailing list ;_)
22:43:43 <dfflanders> ;-)
22:43:51 <docaedo> I'll be able to make it as long as it happens before 7
22:44:06 <dfflanders> yes, either 5pm or 6pm is likely, still confirming
22:44:14 <docaedo> cool
22:44:51 * Patifa adding to calendar ;)
22:45:26 <docaedo> #topic Open discussion
22:45:59 <docaedo> Anybody have any open topics, or want to go back to something we jumped away from too soon?  We've got 15 minutes..
22:46:55 <csterret__> Contact Info for when we are in Barcelona?
22:48:00 <docaedo> safest bet for finding me in barcelona is to get on freenode IRC and type "/msg docaedo yo dawg where you at?" (but a text to +13234817211 will likely work as well)
22:50:45 <docaedo> :crickets:
22:51:11 <dfflanders> never found a mobile IRC app I've liked, so best to ping me on the tweeters: @DFFlanders
22:51:30 <rocky_g> have you tried AndChat?
22:51:44 <dfflanders> rocky_g, thanks, I'll have a look :)
22:53:54 <Patifa> docaedo I think we're good for today :D
22:54:16 <docaedo> yep, I think so too - thanks everyone!  See you not next week, but the week after in Barcelona!
22:54:20 <rocky_g> yay!
22:54:30 <docaedo> #endmeeting