#openstack-meeting: app_ecosystem_wg

Meeting started by Patifa at 22:00:09 UTC (full logs).

Meeting summary

  1. rollcall (Patifa, 22:01:02)
  2. WG Chair (Patifa, 22:02:29)
    1. ACTION: Patifa contact possible candidates (Patifa, 22:09:46)
    2. ACTION: Patifa start voting process (Patifa, 22:10:21)
    3. http://docs.openstack.org/infra/system-config/irc.html#voting (reed, 22:15:11)
    4. https://wiki.openstack.org/wiki/Interop_Challenge (topol, 22:25:52)

  3. Barcelona - WG Meetings and sessions (Patifa, 22:27:36)
    1. https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_Meetup (Patifa, 22:29:32)
    2. https://docs.google.com/drawings/d/1byHa_oTF2OTjfZZCJW0W3QXxs8PiQUqM8-6b0uWVOp4/edit (Patifa, 22:35:32)

  4. App Dev oriented session tracker (Patifa, 22:38:12)
    1. https://etherpad.openstack.org/p/App_Ecosystem_Workgroup-Barcelona_sessions (Patifa, 22:38:25)
    2. ACTION: Patifa clean session tracker - remove sessions not approved (Patifa, 22:42:44)
    3. ACTION: Patifa add categories/tags to be used by "curators" (Patifa, 22:43:20)

  5. OpenStack Academy (Patifa, 22:45:39)
  6. First app (Patifa, 22:46:30)
    1. https://docs.google.com/spreadsheets/d/18Zj2JU0jR4hy8y1HxFl30gTEGeqgBjc6hqv0ZAByVYo/edit#gid=0 (Patifa, 22:47:51)
    2. https://etherpad.openstack.org/p/firstapp_progress (Patifa, 22:47:52)
    3. https://etherpad.openstack.org/p/firstapp_progress (Patifa, 22:48:10)

  7. Interop CHALLENGE (Patifa, 22:50:37)
    1. http://git.openstack.org/cgit/openstack/osops-tools-contrib/tree/ (docaedo, 22:55:37)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095917.html (docaedo, 22:55:59)
    3. ACTION: Patifa add interop conversation to the agenda (Patifa, 23:00:13)


Meeting ended at 23:00:30 UTC (full logs).

Action items

  1. Patifa contact possible candidates
  2. Patifa start voting process
  3. Patifa clean session tracker - remove sessions not approved
  4. Patifa add categories/tags to be used by "curators"
  5. Patifa add interop conversation to the agenda


Action items, by person

  1. Patifa
    1. Patifa contact possible candidates
    2. Patifa start voting process
    3. Patifa clean session tracker - remove sessions not approved
    4. Patifa add categories/tags to be used by "curators"
    5. Patifa add interop conversation to the agenda


People present (lines said)

  1. Patifa (84)
  2. docaedo (45)
  3. Rockyg (34)
  4. reed (15)
  5. anteaya (7)
  6. topol (7)
  7. csterret_ (6)
  8. vhdiaz (3)
  9. openstack (3)
  10. Notmars (2)
  11. maeca1 (1)
  12. craigs (1)
  13. clarkb (1)
  14. calebb (1)


Generated by MeetBot 0.1.4.