#openstack-meeting: app_ecosystem_wg

Meeting started by krotscheck at 22:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_June_20_App_Ecosystem_Workgroup (krotscheck, 22:00:15)

  1. Logistics: iCal feed (krotscheck, 22:03:17)
    1. ACTION: docaedo Fix our meeting iCal date. (krotscheck, 22:05:17)

  2. Firstapp Progress: jclouds (krotscheck, 22:05:41)
  3. Firstapp progress: OpenStack.Net (krotscheck, 22:10:11)
  4. Firstapp progress: shade (krotscheck, 22:11:33)
  5. Firstapp progress: fog (krotscheck, 22:15:36)
  6. Firstapp status: pkgcloud/openstack-lib (krotscheck, 22:17:47)
  7. Firstapp progress: Open Discussion (krotscheck, 22:20:34)
  8. App Hackathon (krotscheck, 22:25:01)
  9. Barcelona! (krotscheck, 22:37:36)
  10. Hosted IRC Gateway (The Lounge) (krotscheck, 22:43:09)
  11. What is an OpenStack App / WG Charter (krotscheck, 22:47:12)
    1. ACTION: krotscheck Write howto simulate infra server for docaedo (krotscheck, 22:48:37)
    2. ACTION: krotscheck Write 'what is an app' synopsis, propose to group. (krotscheck, 22:51:07)

  12. Open Discussion (krotscheck, 22:51:47)


Meeting ended at 23:00:09 UTC (full logs).

Action items

  1. docaedo Fix our meeting iCal date.
  2. krotscheck Write howto simulate infra server for docaedo
  3. krotscheck Write 'what is an app' synopsis, propose to group.


Action items, by person

  1. docaedo
    1. docaedo Fix our meeting iCal date.
    2. krotscheck Write howto simulate infra server for docaedo
  2. krotscheck
    1. krotscheck Write howto simulate infra server for docaedo
    2. krotscheck Write 'what is an app' synopsis, propose to group.


People present (lines said)

  1. krotscheck (112)
  2. notmars (35)
  3. vhdiaz (25)
  4. craigs (17)
  5. docaedo (17)
  6. Patifa (5)
  7. reed (5)
  8. openstack (3)
  9. rockyg (1)
  10. JohnSimpson-Inte (1)


Generated by MeetBot 0.1.4.