#openstack-meeting: app_ecosystem_wg

Meeting started by docaedo at 22:00:42 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_May_16_App_Ecosystem_Workgroup (CraigSterrett, 22:02:31)
    2. https://etherpad.openstack.org/p/2016_May_11_App_Ecosystem_Workgroup Last Weeks meeting agenda (docaedo, 22:03:54)
    3. https://etherpad.openstack.org/p/2016_May_9_App_Ecosystem_Workgroup (CraigSterrett, 22:06:17)

  1. status updates (docaedo, 22:07:06)
    1. ACTION: finish work on first app tutorial for shade (docaedo, 22:14:33)
    2. ACTION: Begin working on jcloud (java) and OpenStack.NET for First App tutorial (docaedo, 22:14:59)
    3. ACTION: CraigSterrett to follow the FirstApp status for Shade, jCloud and OpenStack.NET (leong, 22:18:48)
    4. ACTION: Victor to update the App Hackathon status (leong, 22:21:31)
    5. ACTION: Aedo to submit spec for OpenStack Infra to host "The Lounge" IRC client by 5/27 (docaedo, 22:23:16)
    6. https://github.com/openstack/python-openstacksdk (annegentle, 22:26:23)
    7. ACTION: CraigSterrett & docaedo to extend the "openstack app" discussion to maillist when ready (leong, 22:30:54)

  2. Open discussion (docaedo, 22:33:51)
    1. ACTION: team to brainstorm what training should be provided at Barcelona Summit (leong, 22:38:33)
    2. ACTION: team to brainstorm what training should be provided at Barcelona Summit (leong, 22:52:21)
    3. ACTION: follow up with annegentle proposal "deploying app on openstack" (leong, 22:52:46)


Meeting ended at 22:53:56 UTC (full logs).

Action items

  1. finish work on first app tutorial for shade
  2. Begin working on jcloud (java) and OpenStack.NET for First App tutorial
  3. CraigSterrett to follow the FirstApp status for Shade, jCloud and OpenStack.NET
  4. Victor to update the App Hackathon status
  5. Aedo to submit spec for OpenStack Infra to host "The Lounge" IRC client by 5/27
  6. CraigSterrett & docaedo to extend the "openstack app" discussion to maillist when ready
  7. team to brainstorm what training should be provided at Barcelona Summit
  8. team to brainstorm what training should be provided at Barcelona Summit
  9. follow up with annegentle proposal "deploying app on openstack"


Action items, by person

  1. annegentle
    1. follow up with annegentle proposal "deploying app on openstack"
  2. CraigSterrett
    1. CraigSterrett to follow the FirstApp status for Shade, jCloud and OpenStack.NET
    2. CraigSterrett & docaedo to extend the "openstack app" discussion to maillist when ready
  3. docaedo
    1. CraigSterrett & docaedo to extend the "openstack app" discussion to maillist when ready
  4. openstack
    1. Begin working on jcloud (java) and OpenStack.NET for First App tutorial
    2. CraigSterrett to follow the FirstApp status for Shade, jCloud and OpenStack.NET
    3. Aedo to submit spec for OpenStack Infra to host "The Lounge" IRC client by 5/27
    4. CraigSterrett & docaedo to extend the "openstack app" discussion to maillist when ready
    5. follow up with annegentle proposal "deploying app on openstack"
  5. UNASSIGNED
    1. finish work on first app tutorial for shade
    2. Victor to update the App Hackathon status
    3. team to brainstorm what training should be provided at Barcelona Summit
    4. team to brainstorm what training should be provided at Barcelona Summit


People present (lines said)

  1. leong (53)
  2. docaedo (49)
  3. CraigSterrett (36)
  4. annegentle (20)
  5. mbonell (15)
  6. johncallaghan (6)
  7. openstack (4)
  8. GheRivero (2)
  9. qwebirc83432 (1)
  10. carolbarrett_ (1)


Generated by MeetBot 0.1.4.