#openstack-meeting-3: api wg

Meeting started by cdent at 16:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:01:23)

  1. previous meeting action items (cdent, 16:01:31)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-03-16-16.00.html (cdent, 16:01:42)

  2. open mic and new biz (cdent, 16:03:03)
    1. http://specs.openstack.org/openstack/api-wg/ (cdent, 16:19:24)
    2. ACTION: elmiko to make an agenda item to think about what we do (cdent, 16:25:32)
    3. https://review.openstack.org/#/c/421846/ (cdent, 16:26:55)
    4. ACTION: edleafe to explore the apocryphal option 5 on the stability guideline (cdent, 16:44:54)
    5. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:48:04)
    6. add next_min_version https://review.openstack.org/#/c/446138/ (cdent, 16:48:39)

  3. guidelines (cdent, 16:48:58)
    1. pagination https://review.openstack.org/#/c/446716/ (cdent, 16:49:37)
    2. max length tags: https://review.openstack.org/#/c/447344/ (cdent, 16:50:12)

  4. bugs (cdent, 16:57:01)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (cdent, 16:57:04)

  5. weekly newsletter (cdent, 16:57:52)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:57:58)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. elmiko to make an agenda item to think about what we do
  2. edleafe to explore the apocryphal option 5 on the stability guideline


Action items, by person

  1. edleafe
    1. edleafe to explore the apocryphal option 5 on the stability guideline
  2. elmiko
    1. elmiko to make an agenda item to think about what we do


People present (lines said)

  1. cdent (98)
  2. edleafe (56)
  3. elmiko (51)
  4. dstanek (11)
  5. dtantsur (11)
  6. stevelle (10)
  7. jroll (9)
  8. mugsie (6)
  9. openstack (4)
  10. dtroyer (3)
  11. knikolla (1)
  12. rosmaita (1)


Generated by MeetBot 0.1.4.