#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:00:53)

  1. usability study (etoews, 16:02:26)
  2. summit recap (etoews, 16:15:22)
    1. https://etherpad.openstack.org/p/austin-api-wg-session-plans (etoews, 16:15:32)
    2. ACTION: elmiko: recap summit session in email to openstack-dev (etoews, 16:18:22)
    3. ACTION: etoews: create issue for guideline compliance doc (etoews, 16:44:46)
    4. https://bugs.launchpad.net/openstack-api-wg/+bug/1578728 (etoews, 16:44:53)
    5. ACTION: etoews: axe the 0000 utc meeting (etoews, 16:51:49)
    6. https://review.openstack.org/313053 (etoews, 16:51:53)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. elmiko: recap summit session in email to openstack-dev
  2. etoews: create issue for guideline compliance doc
  3. etoews: axe the 0000 utc meeting


Action items, by person

  1. elmiko
    1. elmiko: recap summit session in email to openstack-dev
  2. etoews
    1. etoews: create issue for guideline compliance doc
    2. etoews: axe the 0000 utc meeting
  3. openstack
    1. elmiko: recap summit session in email to openstack-dev


People present (lines said)

  1. elmiko (81)
  2. etoews (66)
  3. cdent (58)
  4. piet (23)
  5. openstack (4)
  6. ameade (1)
  7. devananda (1)
  8. leong (1)


Generated by MeetBot 0.1.4.