#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:38 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:02:50)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:02:59)

  2. previous meeting action items (etoews, 16:03:26)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-09-10-16.00.html (etoews, 16:05:10)
    2. ACTION: elmiko to make a PR against http://docs.openstack.org/infra/manual/developers.html to add info about the openstack-api irc channel (elmiko, 16:13:38)

  3. Mitaka sessions etherpad (etoews, 16:14:30)
    1. https://etherpad.openstack.org/p/mitaka-api-wg-session-plans (elmiko, 16:15:10)

  4. guidelines dashboard (etoews, 16:18:34)
    1. http://ghostcloud.net/openstack_gerrit_dashboards/dashboard_api-wg.html (etoews, 16:18:47)

  5. errors guideline (etoews, 16:36:49)
    1. https://review.openstack.org/#/c/167793/ (etoews, 16:37:04)


Meeting ended at 17:00:38 UTC (full logs).

Action items

  1. elmiko to make a PR against http://docs.openstack.org/infra/manual/developers.html to add info about the openstack-api irc channel


Action items, by person

  1. elmiko
    1. elmiko to make a PR against http://docs.openstack.org/infra/manual/developers.html to add info about the openstack-api irc channel
  2. openstack
    1. elmiko to make a PR against http://docs.openstack.org/infra/manual/developers.html to add info about the openstack-api irc channel


People present (lines said)

  1. elmiko (63)
  2. etoews (62)
  3. ryansb (23)
  4. stevelle (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.