#openstack-meeting-3: api wg

Meeting started by etoews at 00:00:06 UTC (full logs).

Meeting summary

  1. agenda (etoews, 00:04:04)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 00:04:11)

  2. previous meeting action items (etoews, 00:04:21)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-07-02-16.00.html (etoews, 00:04:31)

  3. dashboard (etoews, 00:04:58)
    1. https://review.openstack.org/#/c/198826/ (etoews, 00:05:05)
    2. https://review.openstack.org/Documentation/user-search.html (etoews, 00:18:55)
    3. ACTION: elmiko to give the dashboard a thorough review (etoews, 00:38:05)

  4. [Solum] Request for feedback on new API resource (etoews, 00:38:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/067811.html (etoews, 00:39:01)
    2. https://github.com/stackforge/solum-specs/blob/master/specs/liberty/app-resource.rst (etoews, 00:41:10)

  5. vacation (etoews, 00:49:52)
    1. ACTION: elmiko to keep the ship tidy :) (etoews, 00:52:32)

  6. guidelines (etoews, 00:52:51)


Meeting ended at 01:00:24 UTC (full logs).

Action items

  1. elmiko to give the dashboard a thorough review
  2. elmiko to keep the ship tidy :)


Action items, by person

  1. elmiko
    1. elmiko to give the dashboard a thorough review
    2. elmiko to keep the ship tidy :)


People present (lines said)

  1. etoews (99)
  2. elmiko (62)
  3. bknudson (4)
  4. alex_xu (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.