#openstack-meeting-3: api wg

Meeting started by elmiko at 16:00:15 UTC (full logs).

Meeting summary

  1. agenda (elmiko, 16:00:41)
  2. previous meeting action items (elmiko, 16:01:34)
    1. ACTION: cdent and sdague to review https://review.openstack.org/#/c/177397/ and comment (elmiko, 16:12:52)
    2. https://review.openstack.org/#/c/177468/ (elmiko, 16:13:58)

  3. merge process status (elmiko, 16:14:52)
    1. https://review.openstack.org/#/c/186836/ (elmiko, 16:15:02)
    2. ACTION: elmiko make post to ml about the merge process review (elmiko, 16:17:17)

  4. guideline freeze (elmiko, 16:17:38)
    1. ACTION: elmiko freeze https://review.openstack.org/#/c/179365/ chain and post to ml (elmiko, 16:20:04)

  5. guidelines (elmiko, 16:20:19)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:20:33)
    2. ACTION: sdague review and repost #link https://review.openstack.org/#/c/183456/ (elmiko, 16:24:59)
    3. http://docs.openstack.org/developer/nova/support-matrix.html (sdague, 16:30:33)

  6. APIImpact (elmiko, 16:35:52)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:36:02)

  7. open discussion (elmiko, 16:39:42)
    1. ACTION: cdent add changes-since language to filtering review (elmiko, 16:53:01)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. cdent and sdague to review https://review.openstack.org/#/c/177397/ and comment
  2. elmiko make post to ml about the merge process review
  3. elmiko freeze https://review.openstack.org/#/c/179365/ chain and post to ml
  4. sdague review and repost #link https://review.openstack.org/#/c/183456/
  5. cdent add changes-since language to filtering review


Action items, by person

  1. cdent
    1. cdent and sdague to review https://review.openstack.org/#/c/177397/ and comment
    2. cdent add changes-since language to filtering review
  2. elmiko
    1. elmiko make post to ml about the merge process review
    2. elmiko freeze https://review.openstack.org/#/c/179365/ chain and post to ml
  3. openstack
    1. cdent and sdague to review https://review.openstack.org/#/c/177397/ and comment
    2. elmiko freeze https://review.openstack.org/#/c/179365/ chain and post to ml
    3. sdague review and repost #link https://review.openstack.org/#/c/183456/
  4. sdague
    1. cdent and sdague to review https://review.openstack.org/#/c/177397/ and comment
    2. sdague review and repost #link https://review.openstack.org/#/c/183456/


People present (lines said)

  1. elmiko (84)
  2. sdague (66)
  3. cdent (39)
  4. miguelgrinberg (37)
  5. sigmavirus24 (31)
  6. nikhil_k (19)
  7. ryansb (9)
  8. stevelle (7)
  9. edleafe (4)
  10. jaypipes (3)
  11. openstack (3)
  12. ativelkov (1)
  13. krotscheck (1)
  14. peterstac (1)
  15. woodster_ (1)


Generated by MeetBot 0.1.4.