#openstack-meeting-3: api wg

Meeting started by salv-orlando at 16:07:05 UTC (full logs).

Meeting summary

    1. ACTION: eglynn propose stackalytics patch to generate api-wg review stats (eglynn, 16:18:53)
    2. decision on membership cut-off date and process deferred to mailing list (salv-orlando, 16:23:46)

  1. API impact reviews (salv-orlando, 16:25:19)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (salv-orlando, 16:25:44)
    2. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (ryansb, 16:29:13)

  2. process for merging guideline changes (salv-orlando, 16:38:16)
    1. attendees suggest to remove line 49 from https://review.openstack.org/#/c/131358/5/doc/source/process.rst (mandatory tc approval) (salv-orlando, 16:53:36)
    2. stackalytics patch: https://review.openstack.org/136046 (eglynn, 16:53:59)
    3. attendees also suggest to clarify TC relationship with API WG elsewhere (salv-orlando, 16:54:05)

  3. open discussion (salv-orlando, 16:55:48)
    1. https://review.openstack.org/#/c/131640/ was on the agenda, seems uncontroversial, should we #info stamp it? (dtroyer, 16:56:18)
    2. no attendees disagrees with approving 131640 (salv-orlando, 17:00:41)


Meeting ended at 17:00:52 UTC (full logs).

Action items

  1. eglynn propose stackalytics patch to generate api-wg review stats


Action items, by person

  1. eglynn
    1. eglynn propose stackalytics patch to generate api-wg review stats


People present (lines said)

  1. salv-orlando (54)
  2. elmiko (35)
  3. eglynn (33)
  4. dtroyer (20)
  5. adrian_otto (20)
  6. ryansb (14)
  7. russellb (5)
  8. openstack (3)
  9. ycombinator_ (1)
  10. jaypipes (1)


Generated by MeetBot 0.1.4.