#openstack-sdks: api-sig

Meeting started by sshnaidm at 16:00:48 UTC (full logs).

Meeting summary

    1. ACTION: sshnaidm to choose better time for sig meeting (sshnaidm, 16:03:54)
    2. ACTION: sshnaidm to add a publishing job (sshnaidm, 16:15:18)
    3. ACTION: mordred to publish collection or to share access for galaxy namespace (sshnaidm, 16:16:01)


Meeting ended at 16:25:51 UTC (full logs).

Action items

  1. sshnaidm to choose better time for sig meeting
  2. sshnaidm to add a publishing job
  3. mordred to publish collection or to share access for galaxy namespace


Action items, by person

  1. sshnaidm
    1. sshnaidm to choose better time for sig meeting
    2. sshnaidm to add a publishing job


People present (lines said)

  1. sshnaidm (60)
  2. gtema (24)
  3. dtantsur (21)
  4. odyssey4me (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.