16:00:39 <cdent> #startmeeting api-sig
16:00:40 <openstack> Meeting started Thu Jun 14 16:00:39 2018 UTC and is due to finish in 60 minutes.  The chair is cdent. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:43 <openstack> The meeting name has been set to 'api_sig'
16:00:45 <edleafe> \o
16:00:46 * cdent waves at mlavalle
16:00:55 <cdent> #chair edleafe
16:00:55 * mlavalle waves back ;-)
16:00:56 <openstack> Current chairs: cdent edleafe
16:01:04 <cdent> no elmiko today he's on pto
16:01:09 <cdent> not sure about dtantsur
16:01:21 <edleafe> and dtantsur is at a meetup
16:01:36 <cdent> anyone else here for the api-sig meeting?
16:01:46 <cdent> #link agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:01:56 <cdent> #topic old biz
16:02:21 <cdent> #link last log http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-06-07-16.00.html
16:03:02 <edleafe> no action items
16:03:20 <cdent> we talked about exploring storyboard, did you do any of that edleafe ?
16:03:27 <edleafe> Yep
16:03:39 <edleafe> #link Start using StoryBoard https://review.openstack.org/575120
16:03:39 <edleafe> #link Rename API-WG to API-SIG https://review.openstack.org/575478
16:04:08 <edleafe> fungi explained that the rename can be done during gerrit downtime. I still have to add it to the agenda for infra
16:04:24 <edleafe> I also changed:
16:04:26 <edleafe> #link https://wiki.openstack.org/wiki/API_Working_Group
16:04:42 <edleafe> to redirect to the new and shiny:
16:04:44 <edleafe> #link https://wiki.openstack.org/wiki/API_Special_Interest_Group
16:04:49 <cdent> kewl
16:05:06 <edleafe> I'll kill that old api-wg yet!
16:06:01 <cdent> huzzah
16:06:16 <cdent> #action say huzzah to edleafe more
16:06:34 <edleafe> \o/
16:07:20 <cdent> #topic new biz
16:08:47 <cdent> i had "any forum followup" on there
16:08:48 <edleafe> This is the part where we assign all the things to elmiko and dtantsur, right?
16:09:02 <cdent> but that's a leftover, sort of to make sure nothing is forgotten
16:09:06 <cdent> but I'm not sure I remember anything
16:09:18 <edleafe> welcome to my world!
16:10:31 <edleafe> When our sb is up and running, I'll notify Gilles about it so they can do their GraphQL stuff there.
16:10:42 <cdent> rad
16:10:46 <cdent> that seems like a good plan
16:10:55 <edleafe> #action edleafe to notify the GraphQL group when StoryBoard is running for the API-SIG
16:11:53 <cdent> anything else?
16:12:20 <cdent> in my copious free time there are still several guideline summary/tweaks things I want to write, but I don't see that happening any time soon
16:12:25 * edleafe stares at his shoes
16:12:29 <edleafe> just kidding
16:12:34 <edleafe> I'm not wearing shoes
16:13:21 <cdent> me neither
16:13:29 <cdent> #topic guidelines
16:13:37 <cdent> no changes
16:13:42 <cdent> #topic bugs
16:13:54 <cdent> #link bugs https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0
16:14:11 <cdent> edleafe, huzzah, has made progress on the storyboard bits
16:14:32 * edleafe loves huzzahs!
16:15:11 <cdent> anything else on bugs?
16:15:12 <edleafe> Hmm, forgot about that. Guess I should update it
16:15:16 <edleafe> nope
16:15:46 <cdent> #topic newsletter
16:15:56 <cdent> #link newsletter https://etherpad.openstack.org/p/api-sig-newsletter
16:16:08 <edleafe> Guess it's my turn
16:16:26 <cdent> thanks
16:16:44 <cdent> anything else or shall we wait for your ping to review and call it a day?
16:16:59 <edleafe> nuthin' else from me
16:17:26 <cdent> thanks for being here
16:17:29 <cdent> #endmeeting