#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:01:28)

  1. previous meeting action items (elmiko, 16:01:36)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:01:45)
    2. https://review.openstack.org/#/c/554234/ (elmiko, 16:03:43)

  2. open mic and ongoing or new biz (elmiko, 16:04:09)
  3. guidelines (elmiko, 16:08:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:08:51)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:08:58)
    3. https://review.openstack.org/#/c/554921/ (elmiko, 16:09:29)
    4. ACTION: cdent fix specs.openstack.org api-wg/sig naming (cdent, 16:14:26)

  4. bug review (elmiko, 16:14:50)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (elmiko, 16:15:00)
    2. https://bugs.launchpad.net/openstack-api-sig/+bugs?orderby=-id&start=0 (elmiko, 16:15:06)
    3. https://bugs.launchpad.net/openstack-api-wg/+bug/1756464 (elmiko, 16:15:40)

  5. weekly newsletter (elmiko, 16:20:23)
    1. https://etherpad.openstack.org/p/api-sig-newslette (elmiko, 16:20:31)


Meeting ended at 16:22:29 UTC (full logs).

Action items

  1. cdent fix specs.openstack.org api-wg/sig naming


Action items, by person

  1. cdent
    1. cdent fix specs.openstack.org api-wg/sig naming
  2. openstack
    1. cdent fix specs.openstack.org api-wg/sig naming


People present (lines said)

  1. elmiko (74)
  2. cdent (28)
  3. edleafe (17)
  4. openstack (7)
  5. dtantsur (0)


Generated by MeetBot 0.1.4.