#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:00:59)

  1. previous meeting action items (elmiko, 16:03:25)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:03:32)
    2. ACTION: elmiko reply to https://bugs.launchpad.net/nova/+bug/1747935 (elmiko, 16:04:29)

  2. open mic and ongoing or new biz (elmiko, 16:06:08)
    1. https://etherpad.openstack.org/p/api-sig-ptg-rocky (elmiko, 16:06:24)
    2. ACTION: elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky (edleafe, 16:11:56)

  3. guidelines (elmiko, 16:14:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:15:03)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:15:10)

  4. bug review (elmiko, 16:15:39)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:15:47)
    2. https://bugs.launchpad.net/openstack-api-sig (elmiko, 16:15:52)

  5. weekly newsletter (elmiko, 16:16:20)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:16:28)


Meeting ended at 16:19:03 UTC (full logs).

Action items

  1. elmiko reply to https://bugs.launchpad.net/nova/+bug/1747935
  2. elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky


Action items, by person

  1. cdent
    1. elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky
  2. dtantsur
    1. elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky
  3. edleafe
    1. elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky
  4. elmiko
    1. elmiko reply to https://bugs.launchpad.net/nova/+bug/1747935
    2. elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky
  5. openstack
    1. elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky


People present (lines said)

  1. elmiko (56)
  2. edleafe (18)
  3. dtantsur (18)
  4. openstack (6)
  5. cdent (0)


Generated by MeetBot 0.1.4.