#openstack-meeting-3: api-sig

Meeting started by edleafe at 16:01:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (edleafe, 16:01:19)

  1. previous meeting action items (edleafe, 16:02:37)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2017/ (edleafe, 16:02:38)

  2. open mic and ongoing or new biz (edleafe, 16:02:52)
    1. ACTION: cdent write up foundation summary thing (cdent, 16:05:56)

  3. guidelines (edleafe, 16:29:44)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:29:44)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (edleafe, 16:29:47)

  4. bug review (edleafe, 16:30:52)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:30:53)

  5. weekly newsletter (edleafe, 16:47:33)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:47:34)


Meeting ended at 16:48:45 UTC (full logs).

Action items

  1. cdent write up foundation summary thing


Action items, by person

  1. cdent
    1. cdent write up foundation summary thing


People present (lines said)

  1. edleafe (45)
  2. cdent (42)
  3. elmiko (36)
  4. mugsie (20)
  5. openstack (6)
  6. dtantsur (0)


Generated by MeetBot 0.1.4.