#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:03:03)

  1. previous meeting action items (elmiko, 16:03:12)
    1. http://lists.openstack.org/pipermail/openstack-sigs/2017-October/000122.html (edleafe, 16:04:16)
    2. https://goo.gl/forms/x3YPuhBcJP7n9Odt1 (elmiko, 16:04:23)

  2. open mic and new biz (elmiko, 16:11:55)
    1. ACTION: edleafe to follow-up on the openstack-sigs list about the lightning talk video (edleafe, 16:33:06)

  3. guidelines (elmiko, 16:33:26)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:33:34)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:33:40)

  4. bug review (elmiko, 16:39:54)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:40:06)
    2. ACTION: dtantsur add bug about changes-since topic (elmiko, 16:43:42)

  5. weekly newsletter (elmiko, 16:44:13)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:44:21)


Meeting ended at 16:48:02 UTC (full logs).

Action items

  1. edleafe to follow-up on the openstack-sigs list about the lightning talk video
  2. dtantsur add bug about changes-since topic


Action items, by person

  1. dtantsur
    1. dtantsur add bug about changes-since topic
  2. edleafe
    1. edleafe to follow-up on the openstack-sigs list about the lightning talk video
  3. openstack
    1. edleafe to follow-up on the openstack-sigs list about the lightning talk video


People present (lines said)

  1. elmiko (88)
  2. cdent (45)
  3. dtantsur (45)
  4. edleafe (35)
  5. openstack (4)


Generated by MeetBot 0.1.4.