#openstack-meeting-3: api-sig

Meeting started by edleafe at 16:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (edleafe, 16:01:26)

  1. previous meeting action items (edleafe, 16:03:02)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2017/ (edleafe, 16:03:03)

  2. open mic and new biz (edleafe, 16:14:51)
    1. https://etherpad.openstack.org/p/api-ptg-queens (edleafe, 16:14:52)

  3. guidelines (edleafe, 16:23:10)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:23:10)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (edleafe, 16:23:13)
    3. ACTION: edleafe to review https://review.openstack.org/#/c/491611/ and freeze it if no problems are found (edleafe, 16:25:30)

  4. bug review (edleafe, 16:26:43)
    1. https://bugs.launchpad.net/openstack-api-sig (edleafe, 16:26:44)

  5. weekly newsletter (edleafe, 16:29:38)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:29:38)


Meeting ended at 16:32:35 UTC (full logs).

Action items

  1. edleafe to review https://review.openstack.org/#/c/491611/ and freeze it if no problems are found


Action items, by person

  1. edleafe
    1. edleafe to review https://review.openstack.org/#/c/491611/ and freeze it if no problems are found
  2. openstack
    1. edleafe to review https://review.openstack.org/#/c/491611/ and freeze it if no problems are found


People present (lines said)

  1. edleafe (76)
  2. elmiko (42)
  3. dtantsur (23)
  4. cdent (11)
  5. openstack (5)
  6. mordred (2)
  7. TheJulia (1)
  8. mlavalle (1)


Generated by MeetBot 0.1.4.