#openstack-meeting-3: api-sig

Meeting started by elmiko at 16:03:10 UTC (full logs).

Meeting summary

    1. ACTION: elmiko send followup email to PTLs on september 5 (elmiko, 16:10:06)
    2. https://goo.gl/images/LFEXZm (edleafe, 16:11:06)


Meeting ended at 16:16:41 UTC (full logs).

Action items

  1. elmiko send followup email to PTLs on september 5


Action items, by person

  1. elmiko
    1. elmiko send followup email to PTLs on september 5


People present (lines said)

  1. elmiko (30)
  2. edleafe (16)
  3. openstack (3)


Generated by MeetBot 0.1.4.