#openstack-meeting: akanda

Meeting started by sarob at 18:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda#Agenda (sarob, 18:01:36)

  1. outstanding actions from last meeting (sarob, 18:06:01)
    1. semver numbering (sarob, 18:06:27)
    2. sarob will update https://review.openstack.org/#/c/197787/ patch with plan on tagging at 2015.2.0 for LM1 and continuing the discussion on semver for LM2 (sarob, 18:18:08)

  2. critical bugs (sarob, 18:18:29)
    1. https://bugs.launchpad.net/akanda/+bug/1475781 (sarob, 18:18:46)
    2. https://review.openstack.org/#/c/203279/ (sarob, 18:19:40)
    3. https://bugs.launchpad.net/akanda/+bug/1473629 (sarob, 18:20:52)
    4. https://review.openstack.org/#/c/201717/ (sarob, 18:24:25)
    5. https://bugs.launchpad.net/akanda/+bug/1473628 (sarob, 18:26:17)

  3. progress on LM2 (sarob, 18:28:49)
    1. https://launchpad.net/akanda/+milestone/liberty-2 (sarob, 18:29:01)
    2. https://blueprints.launchpad.net/akanda/+spec/reduce-vm-footprint (sarob, 18:29:26)
    3. https://review.openstack.org/#/c/193680/ (sarob, 18:37:57)
    4. https://review.openstack.org/#/c/194882/ (sarob, 18:38:07)
    5. ACTION: puranamr will update https://blueprints.launchpad.net/akanda/+spec/reduce-vm-footprint desc and sarob will work with him to post spec tomorrow (sarob, 18:39:30)
    6. ACTION: adam_g` will update his rug scale and rug ha spec will dependancy info (sarob, 18:43:17)

  4. semver continued (sarob, 18:44:09)
  5. any other business (sarob, 18:48:25)
    1. ACTION: team needs to overshare with bug details as they show up (sarob, 18:51:05)
    2. ACTION: sarob known good configurations as a priority for https://blueprints.launchpad.net/akanda/+spec/liberty-doc-updates (sarob, 18:53:13)


Meeting ended at 18:57:12 UTC (full logs).

Action items

  1. puranamr will update https://blueprints.launchpad.net/akanda/+spec/reduce-vm-footprint desc and sarob will work with him to post spec tomorrow
  2. adam_g` will update his rug scale and rug ha spec will dependancy info
  3. team needs to overshare with bug details as they show up
  4. sarob known good configurations as a priority for https://blueprints.launchpad.net/akanda/+spec/liberty-doc-updates


Action items, by person

  1. puranamr
    1. puranamr will update https://blueprints.launchpad.net/akanda/+spec/reduce-vm-footprint desc and sarob will work with him to post spec tomorrow
  2. sarob
    1. puranamr will update https://blueprints.launchpad.net/akanda/+spec/reduce-vm-footprint desc and sarob will work with him to post spec tomorrow
    2. sarob known good configurations as a priority for https://blueprints.launchpad.net/akanda/+spec/liberty-doc-updates
  3. UNASSIGNED
    1. adam_g` will update his rug scale and rug ha spec will dependancy info
    2. team needs to overshare with bug details as they show up


People present (lines said)

  1. sarob (116)
  2. adam_g` (27)
  3. puranamr (25)
  4. openstack (7)
  5. uvirtbot (4)


Generated by MeetBot 0.1.4.